Responder
Mensajes publicados: 2
Registrado: ‎12-13-2015

Problema con router LINKSYS E900

Hola, soy nuevo en la comunidad asi que sepan entender mi falta de conocimientos, bueno mi problema es que despues de un corte de luz mi router dejo de funcionar y cuando quiero entrar al router a travez de la pagina 192.168.1.1 me abre una pagina que dice "management mode firmware upgrade", descargo el firmware actualizado desde la pagina, actualizo y me manda a una pagina que dice que no debe interrumpirse el proceso y que despues de 80 segundo me va a redirigir a otra pagina pero me tira error y no puedo lograr actualizar el router, espero que puedan entenderme y ayudarme. saludos

Moderator
Mensajes publicados: 3.680
Registrado: ‎09-05-2013

Re: Problema con router LINKSYS E900

Hola Madefast! Bienvenido a la Comunidad de Linksys!

 

Ante todo, revise por favor los LEDs de su router, ya que si el Power LED está parpadeando indica un probable problema de firmware. Usted debe asegurese tambien que el firmware que está intentando de instalar es el correcto.

 

Lo que le recomiendo hacer es un hard reset. Las instrucciones para este procedimiento encuentra en el siguiente enlace
http://bit.ly/1Z8gsvC (momentaneamente solamente en idioma Inglés disponible).

 

Saludos,

 

BNowak

Linksys Support

Mensajes publicados: 2
Registrado: ‎12-13-2015

Re: Problema con router LINKSYS E900

Hola BNowak, mi problema es el firmware y eso que vos me pasaste los hice mil veces pero cuando le soy apply al firmware me da error (el firmware es el correcto). Gracias
Moderator
Mensajes publicados: 3.680
Registrado: ‎09-05-2013

Re: Problema con router LINKSYS E900

Madefast,

 

en este caso le quedaría la opción de actualizar el firmware del router usando TFTP según las instrucciones del siguiente enlace http://bit.ly/1QXu34a 

 

Saludos,

 

BNowak

Linksys Support