Responder
Pablolc
Mensajes publicados: 147
Registrado: ‎12-10-2008

WRT54G v7 deja de funcionar despues de horas de funcionamiento

Saludos.

Después de uns horas de funcionamiento mi router WRT54G v7 se vuelve inestable. Tanto con los equipos que conecto por Ethernet como con los de la red inalámbrica. En los equipos que van por Ethernet empieza por no cargar algunas páginas web, y después ya no carga ni una. En los que se conectan inalámbricamente se pierde la conexión y es necesario reiniciar el router.

Uso la version de firmware 7.00.4 y no he tenido problemas hasta ahora. Siempre he usado la misma configuración (cifrado WEP, DHCP deshabilitado, SSID activado...) pero desde hace unas semanas estoy empezando a tener problemas.

¿Alguna sugerencia? Gracias, un saludo y feliz año nuevo.

ciber87
Mensajes publicados: 828
Registrado: ‎08-27-2007

Re: WRT54G v7 deja de funcionar despues de horas de funcionamiento

compañero pablo c, feliz año!
una consulta, cuantas pc`s conectas al router tanto por cable o wireless?

mientras tanto, puedes ver bajando un poco el mtu, bajalo a 1942, esto esta en la parte de setup, en el centro, suerte!

Algunos quieren aprender... Otros, Enseñar.... *
Pablolc
Mensajes publicados: 147
Registrado: ‎12-10-2008

Re: WRT54G v7 deja de funcionar despues de horas de funcionamiento

Saludos Ciber87, me alegra verte por aquí de nuevo!

Respondiendo a tus preguntas, tengo 6 máquinas conectadas al router. Dos por Ethernet y el resto por wifi, pero a la vez sólo se conectan, como mucho 4, las dos por Ethernet y dos por wifi.

¿Realmente crees que cambiando el valor de MTU me funcionará mejor la conexión? Hice las pruebas típicas y apliqué la fórmula que se da en algunas webs y mi valor de MTU es 1500, y el router coge ese valor automáticamente. Lo cambiaré y si noto mejoría te lo comento.

Aprovecho ya que estoy para comentarte algunas dudas que tengo. ¿Se ha abandonado ya el desarrollo de firmware para mi modelo WRT54G v7? He leído en algunas webs y no soy el único que tiene problemas. También he visto que hay alguna versión beta 7.00.8 circulando por ahí, pero no la he podido descargar, aunque tampoco se si es estable y si mejora algo. Si que me he dado cuenta que la versión actual (7.00.4) tiene un fallo: cuando generas claves WEP con una palabra clave y utilizas la primera de las claves no hay problema, pero como quieras utilizar cualquiera de las tres restantes en lugar de la primera, no puedes conectar. Lo he probado varias veces y me ha sido imposible. Si puedes probarlo en el laboratorio quizá también te ocurra.

Hace mucho que los usuarios pedimos mejoras de firmware para este router. Por ejemplo, poder asignar una IP a una determinada MAC, o ampliar la lista para abrir puertos porque se queda muy corta.

¿Sabes si hay algo previsto para el futuro? Supongo que no pero la esperanza es lo último que se pierde.

Un saludo, y encantado de leerte de nuevo!

Pablolc
Mensajes publicados: 147
Registrado: ‎12-10-2008

Re: WRT54G v7 deja de funcionar despues de horas de funcionamiento

Supongo que querrías dcir 1492 y no 1942. Saludos.
Pablolc
Mensajes publicados: 147
Registrado: ‎12-10-2008

Re: WRT54G v7 deja de funcionar despues de horas de funcionamiento

Saludos de nuevo. Llevo unos días con el valor 1492 y no he notado ningún cambio, sigo con los mismos problemas. ¿Se sabe algo de la nuevo version de firmware? Gracias.