Reply
Burleyman
Posts: 7
Registered: ‎05-02-2008

Factory default reset on Switch SRW208

I have a Linksys switch, model number SRW208, and I did a bonehead move set all the ports to VLAN104 with Tagging, everything else is default. Now I cannot get into the switch via the web to set it back to factory defaults. I tried to get in via the console port (someone misplaced the console cable that came with the switch...not me this time) and I can't gain access using a regular rollover cable for some reason. Is the cable they supply some type of special cable? I did set the baud rate to 38400 when I set up the session. Is there something I can do to reset this back to defaults or gain access?

 

Mike

Thanks,
Burleyman

"Golf...satisfies the soul and frustrates the intellect. It is at the same time rewarding and maddening--and it is without doubt the greatest game mankind has ever invented."
----Robert Forgan
Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Factory default reset on Switch SRW208

You have to use the original cable which came with the switch. It is not a standard serial cable. This thread may help.
Burleyman
Posts: 7
Registered: ‎05-02-2008

Re: Factory default reset on Switch SRW208

Thank you very much. I will make the cable. I did have that feeling it was not a normal cable.
 
Thanks,
Burleyman
Thanks,
Burleyman

"Golf...satisfies the soul and frustrates the intellect. It is at the same time rewarding and maddening--and it is without doubt the greatest game mankind has ever invented."
----Robert Forgan