Posts: 3
Registered: ‎02-28-2008

No Dial tone with DECT phone

[ Edited ]
I have a strange problem that's robbing my sleep lately. I purchased a new Linksys PAP2T and connected my wired phone (actually a fax/phone) and configured it ok. Incoming calls would ring and dial tone was ok.

I then disconnected this fax machine and connected an older, unused Philips Xalio DECT phone. Now the phone rings normally, but I can't pick up the line (no dial tone). I have it configured on Line 1 and the LED on the PAP2T is lit as if everything is ok. I tried to modify the options in the web based config but to no avail.

I reset the PAP2T with the other phone back to factory settings, still no success. I tried different solutions found on the web (eg: Trapezoid vs. sinusoid waveform, ecc.), but I'm at a loss now...

Here are the specs:
- Linksys PAP2T connected to a local Asterisk/Trixbox box (, online and correctly set up
- Phone is a Philips Xalio TD6200 DECT cordless, plugged in Line 1, LED ok. The phone is ok when connected to landline POTS
- router is a Linksys WRTG54G but that shouldn't be an issue since it's on LAN

Thank you very much in advance.

Message Edited by dotnetsolutions on 02-28-2008 02:40 AM
Posts: 635
Registered: ‎07-20-2007

Re: No Dial tone with DECT phone

I would try conecting a regular phone on the line and then see if that works. If the phone adapter says it is  registered, there is no more problem on the phone it self.
You can alsos try settings the polarity reversal for the FXS. this is found on the line tabs.
Posts: 3
Registered: ‎02-28-2008

Re: No Dial tone with DECT phone

Hello and thanks for the reply. I tried a regular phone as stated and it was ok - incoming ring tone and outgoing dial tone was fine. The problem is within the DECT cordless device. I tried all possible combination of FXS polarity but still no improvement.

I am open to other ideas!

Thanks again
Posts: 3
Registered: ‎02-28-2008

Re: No Dial tone with DECT phone

Still no solution to the problem, tried a lot of settings, downloaded the latest firmware, but no success.

Anyone, please? Thank you very much in advance!