Posts: 1
Registered: ‎08-07-2009

WBP54G phone adapter

[ Edited ]

First of all, utterly dismayed with the lack of support for this product. Sent an email: got reply that you don't do email support any more. "Linksys listened" indeed!!!  Searched on the site for help - product not found.  tried Live Chat - found the product, but when I clicked "Submit Request" the response came back that this product is not covered by this service.  So it seems there is no support from Cisco/Linksys other than any help I can get via this forum.  Anyway, here is the support request I had emailed and I would be grateful for any ideas:


I recently purchased a WBP54G Wireless bridge to phone adapter and had it shipped to my niece who is a student in Dublin, Ireland.  I had previously given her an SPA841 VOIP phone in known working order so that she could keep in touch with family back in the UK.  She discovered that the network in her accommodation is wireless only; hence my purchase of the WBP54G to connect the phone.


I took her through the setup procedure on the CD supplied with the WBP54G and all seemed to go smoothly, with the adapter reporting at the end that it was connected to the wireless network.  The ethernet and wireless led's are either solid or blinking as per the manual.

However, on connecting the SPA841 to the adapter, it failed to obtain an IP address via DHCP (which my niece's laptop normally does) and would not connect to the VOIP providers. I took her through the process of manually setting up the network settings of the phone and have verified that it has suitable IP address, netmask, gateway and DNS settings, but still it does not appear to have any connection to the internet.


According to the troubleshooting section of the manual, this condition is likely caused by incorrect security settings.  I have therefore had my niece re-run the setup wizard and carefully enter the security settings again.  She knows that the network uses WPA2 security and she has ensured that she is using the same WPA2 password as she entered in her laptop, but still cannot get the phone to operate through the WBP54G adapter.





Posts: 2,517
Registered: ‎09-07-2006

Re: WBP54G phone adapter

Yes mostly this problem happen due to incorrect security key. May be in this case you can try to Login to your Router setup page, and Check whats the security mode is set on the Router. If possible try to lower down the security on your Router, and then try to run the setup for your WBP54G on your Computer and check if thats working.
Posts: 1
Registered: ‎01-08-2010

Re: WBP54G phone adapter

After spending over an hour on the phone (mostly on hold) with Linksys Support on three separate calls, including being cut off by their lame phone system twice after long periods on hold, I was eventually given this number to what is apparently a US-based support division: 866-606-1866, and they were able to help me.


My problem was that the Setup Wizard was failing to detect the WBP54G despite it being connected to a port on my Linksys WRT330N router.  The fix, it turned out, was to connect the WBP54G directly to the ethernet port on my laptop and re-start the Setup Wizard.. then it found the WBP54G straight away.


On the topic of power supplies, I read elsewhere on this forum where someone said that *only* the Cisco  PA-100 would work, and that it must be 5V 2A.  I had on hand a 5V 1.5A power supply, that after soldering on the proper plug, worked just fine.  Since I'm not powering my Polycom phone with the power plug from the WBP54G, I'm certain the WBP54G is not drawing anything close to my supply's 1.5A max.