Reply
edbrownewellsr
Posts: 2
Registered: ‎01-19-2007
I'm having problem getting the software to install. I get an error that reads: "Start system Log file failure !" after I do get the software installed and doesn't want to run. If I try to install from the CD I get an error when I get to the "Check Audio" part of the instalation that reads "Cannot find the MMDRIVER.INF file needed to install drivers. The file may be damaged or may not be in your Windows SYSTEM32 directory. Copy the original file on Windows Disk 1 to your SYSTEM32 directory." Well this doesn't work either. and the MMDRIVER.INF file was in the SYSTEM32 folder to begin with.
 
I'm at a loss, any feedback or awnsers would be a plus.
 
I'm using XP64 Professional. Mic and speakers all work. when I go into event viewer admin tools in control panel theres 2 main "events" that happen under "system", 7036 and 7035. IPsec problem? I use a linksys router and opened ports 5000-5100. but it didn't help any.
gdlx
Posts: 2
Registered: ‎03-13-2007

Re: CIT310

I'm having the same problem, using the same OS. I've tried running the application in XP compatibility mode, with no luck.
gdlx
Posts: 2
Registered: ‎03-13-2007

Re: CIT310

Okay. I think I've solved the problem.

First of all this is an x64 specific problem.

I think the program is written to look in

c:\program files\linksys\

for the application, but windows x64 installs it in

c:\program files (x64)\linksys

something like that. whatever. I just copied the linksys directory to

c:\program files\linksys\

this seems to work. I'm not sure what problems this might cause though.
edbrownewellsr
Posts: 2
Registered: ‎01-19-2007

Re: CIT310

I did end up fixing this problem a few days later when Linksys updated their driver...the driver now supports 64bit.