Reply
okukar
Posts: 2
Registered: ‎11-21-2008
Accepted Solution

CIT400 handset registration failure

I have unregistered the CIT400 handset from the base by accident. All my attempts to re-register the handset have failed. I used the sequence suggested in the CIT400 manual (chapter 3), but nothing worked. Could anyone suggest what to do?
eepro
Posts: 168
Registered: ‎11-15-2008

Re: CIT400 handset registration failure

Try to reset the device to factory default settings. Then try to register again the handset.
dkorber
Posts: 1
Registered: ‎12-17-2008

Re: CIT400 handset registration failure

I have the same problem. Any tips? Resseting it to default doesn't solve it...
okukar
Posts: 2
Registered: ‎11-21-2008

Re: CIT400 handset registration failure

The "Page" button on the base must be held pressed for 20 seconds to register a handset. This info is from Linksys tech support.
e_marques
Posts: 1
Registered: ‎02-26-2009

Re: CIT400 handset registration failure

This is how i register mine handset:

1. pressed and hold REG on the handset

2. press the PAGE button in the base

3. 5 seconds later it was register

jbeale
Posts: 2
Registered: ‎01-30-2008

Re: CIT400 handset registration failure

That worked for me (holding the page button on the base in for 20 seconds) - thanks.  BTW, when my phone wouldn't register, it was showing a red circle with an X in it up in the top left corner, where the signal strength indicator is.  After the successful registration, the signal strength icon switched to an antenna.  Sounds like holding the page button for 20 secs restarted the base or something...

 

Thanks again.

iandalton
Posts: 2
Registered: ‎11-26-2009

CIT400 handset registration failure

My Handset for no good reason lost reception after 2 Years of perfect operation ! Held the page button down for 20 seconds & problem was fixed !