Showing results for 
Search instead for 
Do you mean 
Reply
thornyrose2
Posts: 2
Registered: ‎07-17-2009

Can't bring up the famous 192.168.15.1 website.

I have one computer and recently my modem died.  Got a new modem from comcast and now I can't bring up this web-based utility page to load the info on my router for my phone service, vonage.  My router is a Linksys RT31P2, over 5 yrs old.  The last instructions I followed were from vonage and were as follows:

 


I understand you are unable to open the web page of your adapter.

Since there are some compatible issues with other browsers, I suggest you to try opening the setup page of the Vonage phone adapter with Internet Explorer.

If you experience this issue with Internet Explorer, please follow these simple steps:

1. Disable any firewall installed in the computer.

2. Click on the "Tools" menu of the Internet Explorer window and select "Internet Options" -> click on "Delete cookies" and click on "Ok" to delete all cookies now click on "Delete Files" and select "Delete all offline content" and then click on "Ok" now click on the "Connections"
tab and select "Never dial a connection" and then click on "LAN Settings" and uncheck all the check boxes and click on "Ok". Click on "Ok" to close the window.

If the issue still persists, please reply to this email with the screenshot of the IP address page when you connect your computer to the Vonage phone adapter:

a. Click on "Start" --> "run" and then type "cmd" (without quotes) and click on "OK".

b. Now type "ipconfig" and hit "Enter".

c. Now, type "ipconfig /renew" and hit "Enter".

To create a screen shot:

1. On your keyboard, locate and press the "Print Screen" (or PrtScrn / SysRq) button.

2. Open MS-Word and paste the screen shot.

3. Click "Save".

I look forward to hear from you.

 

I did all of the above instructions and still can't bring up the website.  Any help is appreciated!

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: Can't bring up the famous 192.168.15.1 website.

The default IP Address of the your router is by default - 192.168.15.1 unless you have changed it...Default Username - admin, Default Password - admin...

 

Make sure your LAN connection is set to 'Obtain IP Address Automatically', click on the Start button >>> Settings >>> Control Panel >>>Network Connections- Right click on the icon for Local Area Connection and go to properties- On the 'General' tab select 'Internet Protocol TCP/IP' and click on the Properties button- Select 'Obtain IP Address Automatically' and 'Obtain DNS Address Automatically' and click on Ok button to Save and Click on "Close" on main Properties window...

 

Also make sure the Ethernet Light on the Router is turned ON, if not try a different Ethernet Cable or different Ethernet Port on the Router...

 

If you still cannot access it's web interface then you should hard reset your router and re-configure it...

Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...

thornyrose2
Posts: 2
Registered: ‎07-17-2009

Re: Can't bring up the famous 192.168.15.1 website.

If you still cannot access it's web interface then you should hard reset your router and re-configure it...

Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...

 

_______________________

 

Please note:  I have done all of the above instructions and even did the hard reset on my router.  When I try to reconfigure it, that doesn't worked either.  I've had Vonage sending me instructions for the last 5 dys, but nothing works.  I'm completely lost now and decided to just cancel vonage since I can't seem to fix it no matter what I try. :smileysad:  Time to get rid of home phone and just use the cell!

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: Can't bring up the famous 192.168.15.1 website.

When you computer is Hardwired to your Phone Adapter, On your Computer click on Start - RUN - CMD and click Ok, This will open the Command Prompt windows, now in the Command Prompt type "ipconfig" and hit enter, check whats the IP address your computer is getting, Note down the Default Gateway, and again in the Command Prompt type "ping Default Gateway IP" and hit enter and check if you are getting any replies. If Yes, Use the Default Gateway IP to login to your Phone Adapter setup page.