Showing results for 
Search instead for 
Do you mean 
Reply
jonstrong
Posts: 61
Registered: ‎07-25-2008

New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

New version up here now, version 1.00.09.

I downloaded it, and can see that it's a tiny bit bigger than 1.00.04, which I've had in my router for the last several weeks.

For the most part, my T-Mobile@Home service has been doing well. However we HAVE had a couple of drops in service that required rebooting the router. I'm wondering if this addresses that problem, and was hoping to find some release notes before installing this. Anyone else try this new version?

Also: Anyone know off-hand if your settings survive a firmware upgrade? If not, and the IP address assignment is lost, I'll have to prepare and make sure I have the default address handy so I can reset my wired PC to talk to the router after the upgrade so I can reconfigure. Any experience here?

- Jon
Probedude
Posts: 57
Registered: ‎07-22-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

Jon, Have you upgraded to the latest firmware yet? If so, what's your report? My disconnects/no-blue light has been infrequent. What has not been infrequent is when I surf I'll get a "website not found" error but if I try again it works fine. It's as though the DNS lookup isn't happening properly.
jonstrong
Posts: 61
Registered: ‎07-25-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

I haven't loaded up the new firmware yet.... I want to make sure I've got a bit of time set aside when I do it, just in case the router loses all my settings and reverts to defaults, knocking off all the machines on my LAN. Not a big deal to restore settings, but I'd hate to start that when I'm getting ready to rush out the door to work (as I am now) or trying to get kids to bed. I don't want to risk leaving the entire house without a connection unless I have a bit of time to make sure it's all working when I'm done.

I'm hoping to get to it tonight (Fri) or over the weekend.

- Jon
branboles
Posts: 7
Registered: ‎09-19-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

I just updated and it appears to have kept all of my settings. My SIM was recognized and I was able to make and receive calls after the upgrade. As with any firmware upgrade, you should be prepared to lose all your settings though. You probably don't want to be on a wireless connection either, just in case your connection gets dropped while the upgrade is in process. With that being said, this was only a five minute operation for me, quick and painless. Hopefully, this will fix the VOIP reliability issue I've been experiencing. It would also be nice to get some release notes for this release. Cheers! -- Brandon
SFAB1
Posts: 24
Registered: ‎08-24-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

I have done the upgrade and was able to get phone service and internet back after a reboot. It was a straightforward process and is explained in the user guide. -S
jonstrong
Posts: 61
Registered: ‎07-25-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

[ Edited ]
Yup - I just ran the upgrade as well. Faster than I expected, and the router retained all my previous settings, including password, DHCP address range, FTP port forwarding settings, etc. Very nice to see this work so well!

Internet connection available again within a couple of minutes, and the blue light / phone came back on again about a minute later.

So far, so good.

With any luck, this will be the icing on the cake, and the connection will be more impervious to outages.

Here's hoping!

- Jon

Message Edited by jonstrong on 09-20-2008 08:57 PM
Probedude
Posts: 57
Registered: ‎07-22-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

I too upgraded the FW last night. So far so good.
SFAB1
Posts: 24
Registered: ‎08-24-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

Lost the blue light last night, after the FW upgrade.

After reviewing the call error list on the router it looks like it tried to restart several times. I did a reboot this morning and got the voice back.

The error messages were as follows (several messages about every 10 minutes apart):

(DATE) 9/21/08 7:26
(ERROR CODE) W006.1
(ERROR TEXT) ISP Error. Retry.

Have others seen this error when voice is lost?

-S
jonstrong
Posts: 61
Registered: ‎07-25-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

This is a UMA error message, from T-Mobile's UMA services. Here's the description:

W006.1 - ISP or T-Mobile network error.

W006.2 - ISP or T-Mobile network error.

W006.3 - ISP or T-Mobile network error.

Meaning: The phone is unable to establish network connectivity: This could be a problem on the ISP side or the network side.

1. The connection to the WAN port of the wireless router is down: either the cable is unplugged or the DSL/Cable modem (whichever applies) is turned off. This could also be caused by an outage of the DSL/Cable service.

2. Check if MAC filtering is enabled on the wireless router. If it is, check that the phone MAC address is on the Safe List, if not, add it.

3. The network that the user is trying to connect to uses Web Redirection: this means that when trying to connect to the network in question with a laptop, you are required to enter username and password or pay to use the service. The phone cannot connect to such networks.

4. IPSec is not enabled on the router you are trying to use. Enable it in the router settings and try again.

5. The problem can be caused by network issues. At this point, the user might want to try at a later time.

-----

The link to the a fairly comprehensive page on these errors is here:
http://www.blackberryfaq.com/index.php/Wifi_/_UMA_Error_Codes

-----

Doesn't sound to me like a router problem. I suspect it's either something with your cable/DSL modem talking to your carrier, or possibly a T-Mobile network issue. One other possibility would be to check the numbered list above, and try the suggested solutions.

- Jon
fuzi
Posts: 9
Registered: ‎09-25-2008

Re: New firmware: WRTU54G-TM = v1.00.09 available at Linksys.com

I upgraded to the 1.00.09 firmware, hoping that it would solve the mysterious no-blue-light issue that occurs sometimes. For instance, about 6 times now since I've had the router/service I have noticed the blue light is out and I have no voice service (though internet and wireless continue to work as normal). I have to reboot the router to get it to come back. Anyway, the 1.00.09 firmware does NOT solve that problem, it happened again last night. When I awoke this morning the blue light was out again, requiring a reboot. Also after upgrading the firmware I discovered that if I try to access the DHCP Client Table, the popup window appears but is blank and from that point on I cannot access ANYTHING on the router. I can still have internet access and wireless works, voice seems to work, but the router's administration is completely hosed, my web browser simply says "unable to connect to 192.168.0.1" I have to reboot the router to get it back. Clicking the DHCP Client Table button will do this every time now.