Reply
Posts: 2
Registered: ‎07-28-2008

No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

I have spent several hours on the phone with T-Mobile or somebody to try to fix my T-Mobile @Home Linksys router (WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports).  I can get into the internet just fine (obviously), but I can't get the phone to work (hence no blue light), which is the purpose of having this particular router.  I am now on my second router because it was believed the first batch was bad.  Finally I was told the Firmware was the problem.  So I came to the Lynksys website as instructed by T-Mobile.  I went to the download page and downloaded a BIN file for firmware for my particular router.  Now what?  There is still no blue light, nor any instructions to explain what to do with the new downloaded file.  Please help!  I'd really like this service to work!
Posts: 61
Registered: ‎07-25-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

When you call T-Mobile you should immediately ask for router support - you'll get a specialist who will know more than 1st line customer care.

If you have Internet but no phone line, it sounds like the SIM may not be properly registered with T-Mobile. Also - it may sound obvious, so forgive me if it does: there are TWO SIM slots: one for each potential phone line. Make sure your SIM:
1) is registered with T-Mobile for landline phone service
2) is inserted properly in the router (i.e., not backwards or upside down, which is possible!)
3) is in the SIM slot that corresponds to the RJ45 phone jack your phone is plugged into on the router

The firmware should be at version 1.00.04 -- that's current as of today, and works fine.

This is a great service, and if you have good high speed Internet access, it should work.

- Jon
Posts: 109
Registered: ‎07-18-2007

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

Yes you can try jonstrong's suggestions. He's right.
Posts: 2
Registered: ‎07-28-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

Thank you for the quick response.  Sadly I have talked to the router specialists (the second time around).  They too suggested that the SIM card was bad.  So I am also on my second SIM card.  I have double checked all of your suggested items below (the customer service manager at my local T-Mobile store assures me that my SIM card is activated).  Still no blue light.  What does the Firmware download actually do?  It just saved a file onto my computer.  I have a second computer connected to the router as well.  Do I need to download the firmware file on that computer also?  I believe I have a good high speed interenet connection (Broadband through Brighthouse Cable Company).  I'd really like for the phone to work as well!  Thanks again for your help and your future assistance with this issue!
Posts: 61
Registered: ‎07-25-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

I'm surprised the router support folks didn't provide you with more information. The SIM is just one possibility, and it sounds like you may not have gotten the proper information about the firmware.

Downloading the firmware to your computer has no effect at all -- the firmware is the actual program that the router's internal computer runs to control its operation. The firmware must be loaded into the router, using the router's firmware upgrade facility. Please forgive me if this is obvious to you - your comment about copying the firmware to another computer suggests to me that this wasn't clear to you.

If you're not clear about the firmware, and how it works within the router, you may be better off having somebody else help you with this part of the process. It's pretty straightforward, but a mistake could render your router inoperable. Best to have an experienced person helping you with this. If you don't have somebody at home who can help, you may want to try T-Mobile's router support folks again, and ask them to walk you through the firmware upgrade process.

- Jon
Posts: 1
Registered: ‎08-03-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

My phone isn't working correctly either. I called linksys and they were unable to help due to the fact that the router was working as I get internet access. They said it was a VOIP issue and only tmobile can help. One person at linksys said that they had to reset my ports, yet another person said they couldn't help me (after I got disconnected from the first). It seems this is a common problem yet tmobile is having a difficult time providing competent support for this issue. Still working on it.....
Posts: 61
Registered: ‎07-25-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

[ Edited ]
Did you try calling T-Mobile?, bypassing level 1 customer care and asking for router support, or somebody who has specific technical knowledge about the T-Mobile@Home product? Might be worth a try.

I guess I'm one of the lucky ones. After 2 brief outages in the first 4 days (each fixed by a reboot), the service has been rock-solid for 11 days. Sound quality at *least* as good as my wired landline via Verizon, if not better.

Anyway - try T-Mobile if you haven't.

Once you get this working, I suspect you'll be quite pleased.

Good luck,
Jon










(Edited post for guideline compliance. Thanks!)

Message Edited by JOHNDOE_06 on 08-03-2008 02:30 PM
Posts: 9
Registered: ‎08-06-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

[ Edited ]
Things to do:
1. Insert SIM into slot 1 or 2
2. Make sure phone cord is hooked to corresponding phone port on back of router
3. If your router was powered on already when you inserted the SIM you MUST POWER CYCLE the router by disconnecting power for 5-60seconds and then plugging it back in.
4. If you are positive that 1-3 have been done properly and that the SIM card is indeed "LOCKED" into place, then move on to updating the firmware. UPDATING FIRMWARE
5. Download the latest from Linksys.com
6. Open webBrowser and goto 192.168.0.1 (or whatever IP you have it set to, but that is the "Default" IP for the router)
7. If you have never logged into the router use admin/admin as the user/pass
8. once logged into the routers web interface goto Administration tab then choose the "Firmware Upgrade" from the sub-menu just below the Administration tab.
9. Browse to where you saved the firmware.bin
10. after firmware update is complete, disconnect the power and hold the reset button for 20-30secs.
11. plug power back in and navigate back to router web interface and re-enter any changes you had previously made to the routers configuration pages. (ie: port forwarding, security...etc...)

You can also try "cloning" your computers MAC, if it still does not work, but you shouldn't have to do this unless you have to do it just to get a wanetwork connection via the router in the first place. (personally, I do it just to be sure)
This can be done on the Setup > MAC Address Clone page of the web interface.

Message Edited by benjamminzIS on 08-08-2008 05:11 AM

Message Edited by benjamminzIS on 08-08-2008 05:12 AM
Posts: 1
Registered: ‎08-08-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

I am getting very discouraged with this telephone mess.  I have been 8 days just trying to hook this up.  I took everything back yesterday and tried to go back to the way my phone was and now the phone company I was with can't understand what I want to do.  All my info has been ported to t-mobile so I went this morning to buy my router back.
 
I have been on the phone since 9:30 this a.m. to try and get a blue light.  The linksys person did the adding of the firmware and then my call was dropped.  I am now waiting for someone else to contact me and WOW I have to start all over again.
 
My blue light flashes sometimes, stays steady sometimes and goes out most of the time. 
 
I am very discouraged as I no longer have a home phone...I have a cell phone that drops calls constantly (not t-mobile). I have been on the phone for 6 days and 60 hours later still NO SERVICE.  What would you do?
 
 
Posts: 9
Registered: ‎08-06-2008

Re: No blue light (phone) on my WRTU54G-TM Wireless-G Broadband Router with 2 Phone Ports

1. who do you have for internet service? Is it cable or DSL or other?
2. what have you done so far as far as the setup goes, list the steps and be specific... it is harder for us to help you if you aren't specific.