Posts: 1
Registered: ‎01-21-2010

Problem with RT31P2.

I am using the router RT31P2 with Vonage to connect to the Internet.  Everything seems to be working fine, I have an IP, Vonage works and I can browse the Internet just fine.  The problem I am having is when I try to bring up the router's configuration.  The IP of the router is but when I go there I get an error "The connection has timed out" I tried unplugging and rebooting.  I am trying to avoid resetting the router as I have a lot of custom configuration and unfortunately no backup.  Any ideas?
Posts: 3,025
Registered: ‎09-07-2006

Re: Problem with RT31P2.

Have you change the ip address of the router..?

Which browser you are using...?

Have you tried with different computer..?


By default the ip address is cycle the router..Try to use IE and check..Also,try to adjust the browser setting on the computer...Open an IE, click Tools >> Internet Options, then delete all files, cookies, history, forms...Goto "Connections", make sure Never Dial a Connection is checked, click on LAN Settings and make sure all the options are unchecked...Once you are done click on O.k...Close the IE and re-open it... Also,disable the firewall on the computer..