Showing results for 
Search instead for 
Do you mean 
Reply
leoph
Posts: 1
Registered: ‎01-06-2010

RTP 300 (3.1.17) NAT ?

[ Edited ]

Hi,

 

 I moved to canada this year, and I have a new hardware with my new internet connection.

I have a Nettopia modem for the connection to the web, and I have a linksys RTP 300 after the netopia.

 

My problem : the Netopia can just forward ports to my RTP 300. In the netopia NAT is OK.

My RTP 300 can forward the port range to a computer with IP, but it cannot change the port.

So, I can't have 2 computers with RDP.

I would change a XXXXX port into 3389 port for 192.168.15.XXX PC and keep the system used today : 3389-->3389 for an other  PC.

 

How can I enable the NAT mode in RTP 300 ? 

 

Thank you.

 (sorry for my english ^^) 

Message Edited by leoph on 01-06-2010 09:12 AM
Ricewind
Posts: 3,013
Registered: ‎09-07-2006

Re: RTP 300 (3.1.17) NAT ?

Whats the IP address of your Netopia Router? I believe that now you connection type is NAT Behind NAT. As your Router has a NAT and your RTP300 also has a NAT on it. So in these case if you Enable Port Forwarding on your RTP300 will not work.

 

So i think you need to change the Connection type of your both the Router, Right now you have connected the Netopia Router to RTP300 on the Internet Port. Connect the Netopia Router to the Linksys Router on the LAN Port 1. If your Netopia Router IP address is 192.168.1.1, Then you need to change the IP address of the Linksys Router to 192.168.1.2 and Disable the DHCP Server and Click on Save Settings... 

 

Once the settings are saved, now you should be able to use RDC.