Showing results for 
Search instead for 
Do you mean 
Reply
khalidm3
Posts: 26
Registered: ‎05-03-2007

SPA3102 Web Utility after factiry reset not working

After successl  factory reset by 73738 and also 877778, cannot log in the web utility. Voice responce to 7932 is "invalid option".    Factory setting is succesful. But of no use to solve the problem. The IP address is correct. The adopter is just new. Any help
bigdaddyt
Posts: 35
Registered: ‎02-20-2010

Re: SPA3102 Web Utility after factiry reset not working

You will need to first find the IP address of your device and then enable HTTP configuration. To do so have a pen and paper ready to write down the IP address. Once you're ready do the following:

 

Pick up you telephone handset

 

Dial ****, do this even if you hear a busy signal

 

You will hear a message - "Linksys configuration menu. Please enter option followed by the pound key...", then enter 1 1 0 # on your phone.

 

You will now hear a message giving you the IP address of your device such as - "192.168.001.100". Write this number down

 

Do not hang up yet. As now you will need to enable web-based configuration, since by default the web-based configuration for the WAN port is disabled. To enable web-based configuration:

 

You will hear the menu prompt again after acquiring the IP address.

After hearing the prompt dial 7932# followed by 1# then 1 when asked to save the change.

 

You should now have the IP address for your SPA3102 as well as the ability to configure your device through your web browser.

 

Hope this helps.

khalidm3
Posts: 26
Registered: ‎05-03-2007

Re: SPA3102 Web Utility after factiry reset not working

Thanks, I have corrected my error, I was using 7932#1 only not 7932#1#1. It is ok now