Showing results for 
Search instead for 
Do you mean 
Reply
proton
Posts: 2
Registered: ‎09-19-2008

WAG54GP2 problems

I have a WAG54GP2 wireless modem with VOIP. I am 4km from the phone exchange. The download speed is normally around 1900 kbps and upload speed 500 kbps. Every few days, the upload speed used to degrade to about 90 kbps. Powering the modem off and on would immediately recover the speed back to 500 kbps. I then tried changing the ADSL modulation from multi-mode (I think) to G.DMT. Now I'm finding that every few days the download speed degrades to 400 - 800 kbps. Powering the modem off and on immediately recovers the download speed back to 1900 kbps. Any ideas why the speed degrades and stays there instead of recovering by itself and what I can do to stop it degrading? TIA
Lostprophet1016
Posts: 168
Registered: ‎06-19-2008

Re: WAG54GP2 problems

Set MTU to manual with a size of 1492 or better contact ISP and inquire what MTU value they are using for their broadband service.
proton
Posts: 2
Registered: ‎09-19-2008

Re: WAG54GP2 problems

ok, I'll look into it. Thanks.
sabangucuyetmez
Posts: 1
Registered: ‎01-21-2010

Re: WAG54GP2 problems

Hİ I have got a problem,dsl lamp is not stable,continuously blinking but my other dsl modems working well in the same condition.Some times it connect me to internet but the dsl lamp is blinking again and the connectin is disappearing..it takes some times 30 minutes to connect to internet but after connecting ,connection losts again.I upgraded the last version.what can be the cause ? thanks ...