Showing results for 
Search instead for 
Do you mean 
Reply
bigdaddy777
Posts: 3
Registered: ‎07-04-2008

Wireless Works, Ethernet Does Not Work WRTP54G

My WRTP54G works great via wireless, but the ethernet does not connect to either my Mac (10.5.3) or my Windows XP machine. The Mac is the primary computer connected to our home network and is right next to the router, so it seems dumb to have to connect the Mac and the router via wireless. I am hoping for a faster connection for the Mac to the internet via ethernet

The WRTP54G has firmware version 1.00.62 loaded on it, although I am not certain how to upgrade the firmware to at least 1.00.9 (seems that any later firmware causes problems with Macs)

I noticed that the Wireless Firmware Version (Status - Wireless) is 1.6.0.24. Not sure if that matters.

I have attempted to use three different CAT5 cables between the Mac/Win and the router, so I believe bad cabling is ruled out. My Win machine's ethernet works perfect at work, so I believe ethernet hardware on both can be ruled out.

I have tried to reset the router to factory default -- no dice. Any thoughts, anybody?
ctej2023
Posts: 3
Registered: ‎07-05-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

I'm having the same problem.  I kept losing the network connection to my XBOX console intermittently, then all the time.  Next, tried to go direct with two different laptops we have with different CAT5 cables too; no luck.  Oh yeah, and our wireless still works great too!  I have Vonage for the phone.  I hope someone out there can tell us something.
 
Cheers
bigdaddy777
Posts: 3
Registered: ‎07-04-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

As a follow-up to provide additional symptoms:

I also have an XBox 360 and a Mac Book connected wireless. I have not attempted to connect those devices via ethernet.

I also have Vonage; there is no disruption in service there -- that wired connection seems to be working fine.

I am also experiencing that each device connected via wireless, except the Win XP machine, will randomly lose wireless connectivity. The SSID broadcast is disabled and I have not enabled WEP. Not sure if that matters. Client lease time is set to 9999, not the default 0 for one day.

When I plug the Mac or the Win machine to the router's ethernet ports (any one of the four), the router's ethernet lights do not light up. Is it possible the ethernet components are fried?

I purchased the router two years ago when I enabled the Vonage service.

Thanks to anyone who can help.
quack
Posts: 2,544
Registered: ‎09-07-2006

Re: Wireless Works, Ethernet Does Not Work WRTP54G

If you are using MAC address filter settings on the router ... then the MAC address of any computer comes into picture ... not the whole Operating System ... so it does not matter either MAC or Windows ..... both should get connected ....
Also if the ethernet Light is not lit up then possibly the Port or the cable is gone bad ....
Change the cable & then check the connection status ....
ctej2023
Posts: 3
Registered: ‎07-05-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

This is peculiar.  We're having the EXACT same symptons.  We've had our router for two years also, issued by Vonage.  We have SSID disabled and I think WEP enabled.  The ethernet lights usually DON'T light up but sometimes flicker on and off (with xbox plugged in).  I think I remember that the ethernet connection lights should stay on all the time if a device is plugged in, right?  Regardless, I think your hunch that the ethernet ports are fried is correct.  I'm just trying to keep from having to buy a new VOIP router.  I wonder if Vonage would send new one free of charge. What do you think.
 
Charles
bigdaddy777
Posts: 3
Registered: ‎07-04-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

Okay, I confirmed with three different CAT5 cables that the Ethernet ports were inoperable. Solution: purchase new wireless router.

I decided to change it up and spend a bit more to do so. I bought the Vonage V-Portal Phone Adapter and Apple's AirPort Extreme, which is unbelievably easy to set up, and everything came up great. Of course, I had to call Vonage to update my account with the V-Portal's MAC address.
Znark
Posts: 1
Registered: ‎08-03-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

I am having the same problem. I tried using the Ethernet ports on my WRTP54G after just using the wireless for a while. The Ethernet ports were working fine a year or so ago when I got the router. The wireless and Internet connection is working fine. I am running firmware 1.00.62.

The symptons are that the Ethernet works briefly and then stops working. This cycle repeats every 5-10 seconds. On my Mac, it shows as continuous "Ethernet activated" then "Ethernet deactivated" messages. When I can plug in a switch, I can see the green light come on for a short time and then got out. All four ports seem to be affected.
ctej2023
Posts: 3
Registered: ‎07-05-2008

Re: Wireless Works, Ethernet Does Not Work WRTP54G

I talked to a couple of guys on this board and the Vonage boards about mine.  Tried everything but none worked.  I ended up biting the bullet and buying a new one.  The old one lasted me two years so, what the hell.  My guess is your router is probably fried.   Good luck.