Reply
jjlilly16
Posts: 1
Registered: ‎06-21-2009

PLTK300 Driving Me Insane- Please help

My old computer was about 5 years old and was having some serious issues.  I decided it was time to upgrade, and on Saturday I bought a nice new machine.  One of the issues I was having is poor wireless connectivity due to the size of the house and the location of the router.   the new computer had a better wireless reciever, but it was still very poor connectivity.  I have broadband by the way.  I then bought the Linksys PLTK300 powerline system.  After I intalled the hardware and the software to monitor it, I had some issues figuring out that I had to teurn off my wireless adapter for the line to work.  Anyways, the PLTK300 was a miracle!  It worked great and I had connectivity like I have not had in  years.  No drops and no issues.

 

I shut the computer off last night, and of course when i turned it on this morning total no go on function.  I can "see" the powerline connection and it says my computer is on the network, but I cannot gwt online at all.  It seems that overnight some gnomes came in and changed something in the space of a few hours because now I cannot get the thing to work.

 

I am at wits end here, and this product is so new there is not much information out there.  Any help would be appreciated.  I have no idea how a span of 8 hours went by and the connection no longer works.  Please help!! 

castor
Posts: 3,376
Registered: ‎09-07-2006

Re: PLTK300 Driving Me Insane- Please help

1. Connect a computer straight to your modem or your router and see if you have an active Internet Connection...

 

2. If you have active Internet Connection through your modem or router then connect the PLTK300 and check what IP Address you get on the computer when connected to the PLTK300, Click Start >> All Programs >> Accessories >> Command Prompt...A black box will appear(Command Prompt)...In the Command Prompt window type ipconfig and press 'Enter'...Look for Ethernet Adapter Local Area Connection IP Address , Subnet Mask and Default Gateway and Post the results...