Showing results for 
Search instead for 
Do you mean 
Reply
billyb
Posts: 1
Registered: ‎01-04-2009

I purchased the PLK200 in July 2007. The adapter that connects to the  dsl router is connected to an XP os computer and works fine. The adapter that connects to my vista os computer in my office has had good internet connectivity until two weeks ago. If you unplug the adapter and plug it back into the outlet it works for about 15 minuets then the powerline and internet lights stop blinking and I no longer have internet connection. The adapter is the only thing plugged into that outlet. I even had an electrician change the the outlet wiring so that both adapters are on the same circuit.

I called tech support to see what options I have and was told the adapters, version 1, are old technology and I should throw what I have away and go to Walmart and buy a new powerline network. Is that the only option?

castor
Posts: 3,376
Registered: ‎09-07-2006

Re: plk200

Reading your post I am afraid you need to replace the unit as it is just plug and play and no installation is required...
LuvMyPLK200
Posts: 1
Registered: ‎08-06-2010

Re: plk200

I have had this same problem streaming media to my Xbox 360.

 

My solution? Try putting both of the adapters in the refridgerator or freezer for 15 or so minutes. :smileytongue:

 

It appears that being plugged into the outlet 24/7 causes issues with overheating. Since the units only have passive cooling thermal instibility can occur in the circuts of the device. I typically unplug the units when not in use (if I remember), but a quick cooling should fix your problem and restore network activity to normal.

 

Good luck!

musicmanohyeah
Posts: 179
Registered: ‎07-29-2010

Re: plk200

@LuvMyPLK200: Your solution is very funny but it makes sense.

 

The sanest solution I could think of is purchasing a brand new Powerline adapter.