Reply
eddie79
Posts: 2
Registered: ‎08-20-2006

192.168.1.1

192.168.1.1 should let me into my router but it doesn't. How could've my router's ip been changed and how do I find out what it is so I can log into it?
surix
Posts: 14
Registered: ‎08-08-2006

Re: 192.168.1.1

You can reset your router and it will go back to factory default 192.168.1.1

If your PC gets IP addresss from router than you can check your LAN
in network connections and you will see routers local IP address as gateway
Steve_o
Posts: 1
Registered: ‎08-24-2006

Re: 192.168.1.1

I have found that if you power down the router, power back up it will let you access the router on 192.168.1
linksysinfo
Posts: 518
Registered: ‎06-29-2006

Re: 192.168.1.1

Have you added a proxy cache setting in the web browser at all, if so you need to add the routers ip address into the exclusion filter.
 
Also some Anti virus/firewalls also stop access to other LAN ip's
Regards Simon

NAS: TS-459 Pro - 3.6.1 Build0302T - 4 x 1TB Samsung HD103SJ : EXT4 - APC ES 700VA UPS
QPKG: WordPress 3.4, TwonkyMedia 6.0.39 QPKG - Zenphoto1.4.2.1 [7802] - phpMyAdmin v3.3.10
Network: Netgear DG834G V4.01.40 - DGTeam Rev. 0849 -> Cisco RV220W 1.0.4.13, Cisco SLM2008, Dlink DSM-520, Xbox360
N-2-4
Posts: 1
Registered: ‎12-30-2006

Re: 192.168.1.1

Hi,
I have tried resetting to factory setting, turning the power off nd switching teh Norton Protection center off. I still can not access the router on 192.168.1.1 - what shall I do?
 
By way of history, my router was working fie until a few hours ago when I needed to disable the WEP key for 5 minutes. I went back in and reset teh Network Pass key to the same one I had before and saved the setting. Now I am having the above mentioned problem. Please help?
 
Thx.
periwinkle_24
Posts: 11
Registered: ‎12-30-2006

Re: 192.168.1.1

Unable to access the 192.168.1.1 can be caused by browser settings and or invalid IP address from the router.

 

Please clear your browser settings.

 

Open your browser:

 

  1.  Click on Tools and go to Internet Options.

 

  1. Click on Connections and set to Never Dial a Connection.

 

  1. Click on Apply and click LAN Settings; uncheck everything.

 

  1.  Click ok on all open windows. 

 

Disable all your anti-virus and firewall software (e.g. Norton anti-virus, Norton Internet Security, Zone-Alarm, etc.).  If you do not know how to disable your anti-virus or firewall, refer to the documentation of the software or call the software’s support number.

 

How to disable ICF & ICS for Windows XP:

 

1.         Go to Start.

 

2.         Click on Control Panel.

 

3.         Click on Network Connections.

 

4.         Right Click Local Area Network Connection that you are using.

 

5.         Click on Properties.

 

6.         Click the Advance Tab.

 

7.         Uncheck ICF (Internet Connection Firewall) & if ICS (Internet Connection Sharing) showing make sure it is unchecked.

 

8.         Hit ok. This is to make sure that it will not interfere with the setup.

 

Check if you are getting a valid IP from the router – 192.168.1.xxx:

 

  1.  Click on Start.

 

  1.  Select Run.

 

  1.  Type "cmd" and click Enter.

 

  1.  When the command screen is displayed, type "ipconfig".

 

  1.  Click on Enter.

 

If you are getting 169.254.xx, try resetting the router for 30 seconds and by doing so it will erase all current settings

 

How to reset:

 

1.         Locate the reset button of the router at the back panel.

 

2.         Hold the reset button for 30 seconds using a pen or a paper clip.

 

3.         Release the reset button.

 

Check the IP.  If you are getting 192.168.1.x, try accessing the router setup page. But if you are still getting 169.254.x.x, try assigning static IP. For more information, go to http://kb.linksys.com and type "static IP address behind a Linksys router in Windows".

 

Check if the WLAN Link is lit on the router, if not try hard resetting it.  Hold the reset button for 30 seconds, unplug the power cable from the back while still holding the reset button, wait for another 10 seconds, plug it back in, then release the button.

satbeer
Posts: 1
Registered: ‎01-08-2007

Re: 192.168.1.1

Hi!!!
 
instead of resetting the router....perform the following step:
 
click on START => RUN => type in "cmd" => OK =>
a dos prompt windows appears...
in the same window type in "ipconfig: and hit "enter"
you will get an IP address...you will also get an Default gateway
the default gateway would the IP address of the router
crab
Posts: 1
Registered: ‎05-25-2007

Re: 192.168.1.1

When I attempt to go through the last stage of setting up my router the system brings up MSN.com as my internet access. I don't have an account with MSN, use Mozilla firedox. from that point on I am basically locked out from setting the IP for other computer on router. Any assistance would be appreciated.
chuck548
Posts: 1
Registered: ‎09-18-2007

Re: 192.168.1.1

trying to connect with peer to peer group and they assign listening port and don't understand hope to configure my router
sylkenfire
Posts: 1
Registered: ‎10-08-2007

Re: 192.168.1.1

I am trying to access my router using 192.168.1.1 and what is coming up is Live Search with a list of links to router support instead of allowing me to access my router. Is anyone else having this problem or can anyone tell me what to do about it?  there doesn't seem to be a way to remove Live Search and I really don't know how I got it although I assume it came with a Microsoft update.  I really need to access my router and this is getting very frustrating.  Any help would be appreciated. 
Bev