Posts: 1
Registered: ‎10-29-2012

[ Edited ]

I have plugged in the modem directly into the computer that helps with the internet access for my PC, but we need internet access for 2 other PCs. But the problem is, when I try to enter in the address bar and logged in with username and password, it immediately takes me to a firewall page. I want to know how to reconfigure this ASAP. Linksys DB101520










(Edited and removed links. Thanks!)

Posts: 1,644
Registered: ‎05-04-2012


I have not encountered a Linksys or Cisco router with that kind of model but anyway they usually have the same default ip address. Double check if your computer is really connected to one of the ethernet ports of the router. If a firewall page comes up that would mean your computer might be connected to another device. I suggest you disconnect the Linksys router from your main modem or router and leave a computer plug-in to it. You open command prompt on the computer and do ipconfig, if it comes up with the correct ip address on the local connection i.e., go down to the next line and type ping If you get good replies after you press enter then your router is working fine. You can try then if you can access the userinterface. Aside from using the address bar or another internet browser (anyway, you do not really have to be on line to access the page), use the command prompt and type there: start If it the log-on screen does not come up, disable proxy settings on the browser.

Posts: 1
Registered: ‎02-12-2014




One of the first things I would personally do is to ping the router. I open up the Command Prompt and type "ping" for a quick check. If I have time, I usually do and Extended ping - "ping -t". If everything looks OK, I try the next step.


I unplug the router for about 15 seconds and I plug it in again. I wait till the lights on the router stabilize and try to open a website. In most cases this is enough. .


I also check my router status. In my browser I type the router IP, in this case Some of you may have a different router IP address , so check it first before trying this. I use the default username and password for my router, in my case it is username: admin, password: admin.


If you don't know the default username and password, you can either visit the manufacturer's site or search the internet for these details. If you find the defaults, and nothing works, you can reset the router to default settings. Just stick a pin to the Reset button hole and wait for 30 seconds. The default username and password you have found on the manufacturer's website should work now.