Posts: 1
Registered: ‎09-30-2006

BEFSR41's default password isn't admin

My router (BEFSR41 - The box doesn't say what version) and I'm trying to get into the web-based setup thing and when I go to sign in, i follow the directions and leave the username blank and put admin as the password, then it gives me this message:
401 Authorization Required
This server could not verify that you are authorized to access. Either you supplied the wrong credentials(e.g., bad password), or your browser doesn't understand how to supply the credentials required.

I tried this on three different browsers (Internet Explorer 6, FireFox, and Rogers) and I tried it with my firewall down and my internet protection at 0 (to let ANYTHING do whatever) and I keep getting the same message

I also tried reseting the router

Is there anyway to fix this?
I really want to get back to playing WoW Smiley Tongue
Posts: 8
Registered: ‎09-30-2006

Re: BEFSR41's default password isn't admin

Sounds like someone at this post had a similiar issue,
some of the answers are bogus, but maybe something in there will be helpfull..
Posts: 1
Registered: ‎09-19-2008

Re: BEFSR41's default password isn't admin

Posts: 1
Registered: ‎09-28-2008

Re: BEFSR41's default password isn't admin

I have one of the router  / gateways
Prevoiusly , I was able to modify the configuration on the BeFSR41 that I purchased .
To Make a long story short.
I had Norton 360 v2 Internet security suite installed.
Tried various things to accept password.
Disabling AV - DNW
Disabling  FW - DNW
To get it to accept the configuration changes :
If you have any sort of FW software or AV software uninstall it, and then try to make your changes. This worked for my self.
After making changes to your router / gateway then try and reinstall your AV / FW software. Hope this helps !jbc