Posts: 1
Registered: ‎10-18-2007

Charter cable modem and Linksys BEFSR81

Just got charter cable modem (scientific atlanta 2100). I got the modem all initialized by charter and it works hooked directly to one PC. I then tried to hook it to my BEFSR81 router by plugging it in the WAN port. I reset the router to clear my old DSL settings. I then cloned the MAC settings of the modem in the setup and refreshed the settings. I am not getting any IP address. Do I need to put in my username and PW like DSL and PPPOE or is cable just plug and go. If some one can post some directions on proper setup or just tell me where I am going wrong I would appreciate it. I did a search and found some help but the things they suggested did not work. Thanks
Posts: 11
Registered: ‎10-19-2007

Re: Charter cable modem and Linksys BEFSR81

You need to clone the MAC address of the ethernet port you had the cable modem connected to on the PC. My suggestion would be to unplug the modem for 15 min or so and try again. The modem stores the MAC address of the first device that is plugged into it. It will only communicate with that device until it is cleared out by the ISP, or by lettng the modem sit without power for anywhere from 15-45 min.
Posts: 3,173
Registered: ‎09-07-2006

Re: Charter cable modem and Linksys BEFSR81

If you had enabled mac clone service & click save setting .check the Ip address under status tab of router. If it is valid public Ip then try going online.
If not then do power cycle & check the Ip again .If still no Ip ……then try to upgrade the firmware from
Reset the router & reconfigure it.