Showing results for 
Search instead for 
Do you mean 
Reply
RCRSr
Posts: 6
Registered: ‎03-02-2008

How to Setup My BEFSR41 Wired Router

[ Edited ]
How do I set up my BEFSR41 wired router so it does not reveal my true LAN IP address.


Message Edited by RCRSr on 03-03-2008 08:03 AM
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: How to Setup My BEFSR41 Wired Router

Are you talking about hiding your computer's LAN IP address or your router's WAN (Internet port) IP address?
 
The router hides your LAN IP address by default.
 
The router cannot hide your WAN (Internet port) IP address.  If it was hidden, how would web sites know where to send the web page your requested?
RCRSr
Posts: 6
Registered: ‎03-02-2008

Re: How to Setup My BEFSR41 Wired Router

I am talking about my LAN IP address. My LAN IP is something like 70.000.00.0. I thought when using a router the IP was shown as something like 192.168.1.1 etc as a masked IP. I an just wanting to mask the IP from a forum & game site that is creating some havoc with my play.
Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: How to Setup My BEFSR41 Wired Router

I don't think that it will be possible with the router you are using ...
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: How to Setup My BEFSR41 Wired Router

[ Edited ]
How did you get a LAN IP that looks like "70.000.00.0." ?
 
Did you change the "Local IP address" of the router ?
Did you set DMZ to "enabled" ?
 
If not, then the only other explanation for a LAN IP like this, is that your router is not set up correctly.
 
Your setup should look like this:
 
modem -- BEFSR41 -- computer
 
You should have:
1)  An ethernet cable connecting the modem to the Internet port on the BEFSR41.
2) An ethernet cable connecting a numbered LAN port on the BEFSR41 to the ethernet port on your computer.
3)  If your modem has a USB port, you should NOT have any USB cable connected to it.
 
Is this how your system is set up?
 


Message Edited by toomanydonuts on 03-04-2008 12:12 AM
RCRSr
Posts: 6
Registered: ‎03-02-2008

Re: How to Setup My BEFSR41 Wired Router

How did you get a LAN IP that looks like "70.000.00.0." ?
ANS: IP is 70.240.193.XX (XX left blank for security)
 
Did you change the "Local IP address" of the router ?
ANS: I have none nothing to the router accept plug it in and fire the computer up.
 
Did you set DMZ to "enabled" ?
ANS: I have no Idea.
 
If not, then the only other explanation for a LAN IP like this, is that your router is not set up correctly.
 
Your setup should look like this:
 
modem -- BEFSR41 -- computer
 
You should have:
1)  An ethernet cable connecting the modem to the Internet port on the BEFSR41.
2) An ethernet cable connecting a numbered LAN port on the BEFSR41 to the ethernet port on your computer.
3)  If your modem has a USB port, you should NOT have any USB cable connected to it.
 
Is this how your system is set up?
ANS: YES
 


toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: How to Setup My BEFSR41 Wired Router

Please do the following test:
 
Turn on your network.   Leave your computer wired to your BEFSR41.  Verify that you have a working Internet connection, then do the following:
 
Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig /all" (with no quotes), then hit the Enter key.  Post all of your results, except if your "IP address" does not start with 192, then post only the first 3 digits of your IP address along with the other info.
 
To copy the ipconfig results to your post, highlight the results, then use the copy (Ctrl-c) keys and the paste (Ctrl-v) keys.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: How to Setup My BEFSR41 Wired Router

I cannot see your ipconfig when I click on that URL.
RCRSr
Posts: 6
Registered: ‎03-02-2008

Re: How to Setup My BEFSR41 Wired Router

 
Sorry...this one should be working
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: How to Setup My BEFSR41 Wired Router

[ Edited ]
Your post shows that your computer has a LAN "IP address" of 192.168.1.100 , not 70.xxx.xxx.xxx.  Maybe you are getting a 70.xxx.xxx.xxx address as your WAN (Internet) IP address.  If so, this is OK.    Your LAN IP address is private, and cannot be seen by others.  Your WAN (Internet) IP address is public, and must be seen by others so they know where to send the web pages you requested.
 
Also, your post looks like you have Internet Connection Sharing (ICS) turned on.  Is that correct?   If so, this is part of your problem because ICS turns on the DHCP server in your computer, and it competes with the DHCP server in the router.
 
When using a router, you need to turn off ICS.  To do this, do the following:
 
Open Internet Explorer, then click on "Tools" > "Internet Options" > then click on "Connections" tab > then click "Setup" button.  Then click on "Next" > "Connect to Internet" > "Set up my connection manually" > "Connect Using a Broadband Connection that is always on" > then click the "Finish" button.
 
Reboot computer.
 
Next, go to "Network Connections" and right click on "Local Area Connection" and then click on "Properties".  Click on the "General" tab.  Look for the box labeled "This connection uses the following items".  In the box, highlight "Internet Protocol (TCP/IP) ", then click the "Properties" button.  Click on the "General" tab.  If the following items are not already selected, select the following:  "Obtain an IP address automatically"  and "Obtain a DNS server address automatically".   If you did not make changes here, X out of the windows.  If you did make changes here, then click the "Apply" button if it appears, then click the "OK" button until all windows are closed.  (Note:  if you made changes, DO NOT close the windows by clicking on the X ).
 
Power down your entire network.  Reconnect modem to router to computer.  Boot up your system.  Verify that you have a properly working Intenet connection.  Then repeat the ipconfig test and post your results.


Message Edited by toomanydonuts on 03-06-2008 12:30 AM