Posts: 2
Registered: ‎05-05-2008

Please, help with RT41-BU

[ Edited ]

My issue is I cannot connect to the wired Linksys router (nor internet) from my second computer (we will call Computer B).

This computer (Computer A) connects to the router and gets internet no problem.

Things I’ve tried:

Ping to the router (which I set the routers IP address to

Doing this on Computer A works! No packets lost and everything is fine.

On computer B negative doesn’t work.

Pinging from Computer B gives me request time out and all the packets are lost


It’s not the cable itself for two reasons:

 1. I connected a Net Gear router to both A and B computers and I can access internet and Net Gear router from both. (I don’t want to use this router)

2. I change the cord to a for sure working one with no luck.


I changed the IP settings manually on Computer B to:

IP    (which is in range of the DHCP Users limit and I’ve changed the last digit a few times just to try)
DNS          __.__.__.111 (I don’t know if it is safe to show these numbers)
Alt DNS    __.__.__.112              

This is the same settings for Computer A, other than the IP, which; on computer A is I have looked over this numbers real good too. I assure you these are correct and match the routers setting.

DCHP server is enabled on the router.

I’ve tried the default settings of the router, no dice. The default IP is and that didn’t work for me either.

I've updated the firmware.

I've disabled the firewall.

I’ve hit the reset buttons on router and modem and unplug and plug-in method.

It just doesn’t make sense that I can hook up are Net Gear router to both A and B and it works . Then, Linksys router only work for one and probably works for any other computer. I have to add, the Linksys router works for 2 Xbox360 connected to live with both computer A and B pluged in the router. I have a feeling it’s has to do with a setting in Computer B. I am out of ideas. Help me out, please.

Message Edited by skyofgrey on 05-05-2008 03:11 PM

Message Edited by skyofgrey on 05-05-2008 08:17 PM
Posts: 2,544
Registered: ‎09-07-2006

Re: Please, help with RT41-BU

It is not an issue with the router... Lower down the Ethernet Card Speed from "Auto" to 10 Half Duplex ..... click OK & come out of the adapter properties ....
Reboot the computer .... See if you are able to ping the address or not ....
If not disable all firewall on the computer ....
Then try to pnig the router ....
Hope it helps ....
Posts: 2
Registered: ‎05-05-2008

Re: Please, help with RT41-BU

That does work quack, thank you,



It’s able to work on 10 half duplex and 10 full duplex.



If you don’t mind, can you explain why this works? Why can the Net Gear router work fine with the NIC but the Linksys won’t?



Also, why is it not possible to set the NIC to 100 full duplex with the Linksys router?



Thanks again.

Posts: 2,544
Registered: ‎09-07-2006

Re: Please, help with RT41-BU

Either NIC card has partially stopped working or it can be manufacturer compatibility issue as well. Not very much sure about it.