Showing results for 
Search instead for 
Do you mean 
Reply
printelect
Posts: 4
Registered: ‎06-17-2009

RV042 PPTP Will Not Connect

Hello all,

    I currently have a RV042 router and would like to set up PPTP VPN access.  I am able to use QuickVPN successfully on my Windows PCs but that software does not seem to work on a Mac.  According to the tech support guy at Linksys/Cisco I have to use PPTP to connect a remote Mac to network.  It all seems easy enough, but it does not work.  I have checked the PPTP server box, and added a test user, but its all a no go.  I get error messages "The sever did not respond".  What am I missing?  I have been searching the net for a few hours now and haven't found anything truely helpful.  According to the system log, I am connecting router ok, but the error message I get on the client is "The server did not respond" (or something to that effect).

 

Suggestions?  Ideas?

 

Thanks!

networxs
Posts: 59
Registered: ‎06-12-2009

Re: RV042 PPTP Will Not Connect

This could be cause by some firewalls software installed on your computer. You may also check the IP address of the MAC for VPN Tunnel if its getting an IP from the PPTP Server. I Believe for the RV042 its assigning an IP of 192.168.1.20X. If you are not getting any IP from the Server.You may first try to enable the Remote access on the router just to test if the router is working over the internet, just to see if you could access it over the web. If this works. I could recommend using another PC for testing.If all fails the final thing that you could do is try upgrading or reflashing the router firmware.
printelect
Posts: 4
Registered: ‎06-17-2009

Re: RV042 PPTP Will Not Connect

There is no firewall on the mac, and I have also tried connecting to the PPTP using both my iPhone and a PC.  They all give the same error that the server did not respond.  I also have no problem connecting to the router using Remote Access and I also have no problem connecting to the router using QuickVPN.

 

Any other ideas?

axegrinder
Posts: 24
Registered: ‎02-16-2007

Re: RV042 PPTP Will Not Connect

A few things to look for:

With the PPTP server on this router keep in mind user names are case sensitive not only passwords.

Are you either port forwarding, port triggering? If so make sure that port 1723 is not being forward or triggered. If you find this might be the problem make your adjustments and restart the router. Another thing to look for, are you using the DMZ? If so they getting rid of that for now and see if that works.
printelect
Posts: 4
Registered: ‎06-17-2009

Re: RV042 PPTP Will Not Connect

[ Edited ]

Ok, back again with the same problem.  The way I solved the issue was to use a different firewall/router.  Well I am back using the RV042 and I am still having trouble getting PPTP to work.  I can connect to my company network using QuickVPN without an issue, but it seems I am the only one.  I have two other users who are using vista that cannot connect using QuickVPN.  Apparently it is some sort of bug in vista.  How I am able to connect remains a mystery. 

 

That brings me back to my current post.  I cannot seem to connect using PPTP.  I have enabled the PPTP server, created users, and opened the firewall to allow a connection on the PPTP port (1723).  I still cannot connect.  The message I get on my computer is "Failed to connect to workVPN"  (workVPN is the name the connection on my computer).  When I click diagnose I get the following: "xxx.xxx.xxx.xxx" is not set up to establish a connection on port pptp with this computer.  So obviously something is getting blocked.  I know for a fact that I have opened up port 1723 on the firewall to any source IP and any destination IP.  What else am I missing?

 

 

Administrator
24JUAN80
Posts: 1,652
Registered: ‎04-06-2010

Re: RV042 PPTP Will Not Connect

“These products are being handled by the Cisco Small Business Support Community. (URL: https://www.myciscocommunity.com/community/smallbizsupport)”
------------------------------------------------------------------------------------
The Search Function is your friend.... and Google too.

How to Secure your Network
How to Upgrade Routers Firmware
Setting-Up a Router with DSL Internet Service
Setting-Up a Router with Cable Internet Service
How to Hard Reset or 30/30/30 your Router
------------------------------------------------------------------------------------