Showing results for 
Search instead for 
Do you mean 
Reply
serlok
Posts: 1
Registered: ‎11-15-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

Greetings!

I fought this quickvpn-wont-connect-for-any-money problem all day and night long (brand new RV042, bought in the noon) and, finally, after having a nice conversation with the "live chat" (which in fact seemed like a smart robot, i'm sure it was and sorry if wasn't:smileyhappy:, i came to a positive conclusion:

I started from factory default rv042 firmware (1.few.few) and went through 1.3.9, and with QuickVPN 1.1.0.

Live chat partner gave me a direct link to QuickVPN 1.2.6, protected with basic http authentication. Nice effect, i thought, and - 'cause this version failed too - i started to browse that web area with tons of firmware.

The final result is:
Linksys RV042 v1.0 with 1.3.10 US firmware works really fine with QuickVPN v1.2.6, using the official step-by-step "VPN Client Access" how-to.

Hope this can help.

Good day!
itudo
Posts: 10
Registered: ‎10-09-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

Hi, I have with my RVS4000 this problem (no chance for connect with QuickVPN, "Negotiating IP Security" all the time) since about 8 weeks. Since 3 or 4 weeks, I'm in contact with the Linksys Business Support. I gave them last week a VPN login and they have the problem as well. So, it's definitely not my fault. I'm anxious to see what solution they will find. Cheers, Patrick
itudo
Posts: 10
Registered: ‎10-09-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

[ Edited ]
Yes, you're completely right. I have two RVS4000 (one for me and one for a customer of mine) and VPN works neither here nor there. I tried many different firmware versions and gave also the business support the login data for the remote management. They(!) tried everything and VPN isn't working anyway. I bought the RVS4000 because of the VPN functionality and now, it doesn't work. Does anyone know how to resolve this? Best regards, Patrick Albert





(Edited post for guideline compliance. Thanks!)

Message Edited by JOHNDOE_06 on 01-04-2008 07:41 AM
cmartell
Posts: 4
Registered: ‎10-17-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

Did you ever get the VPN working on the RVS4000? I have same issue.
 
Curtis Martell
itudo
Posts: 10
Registered: ‎10-09-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

No, I didn't.
As workaround, I've set a port forwarding für ssh access to my server. I've talked many times with the linksys support (mail and telephone): I've tried many firmware versions, I've totally deactivated all firewall functions and I also gave them the username and password. They tested the VPN from their own PC to my RVS4000 and it didn't work either. They said they'll look what could be done, but that was some weeks ago. Meanwhile I'm very angry about it but what could I do? I want my money back.

Best regards, Patrick
ABC-Arizona
Posts: 6
Registered: ‎03-08-2008

Re: RouterWorld - VPN Setups - QuickVPN Guide

It would be most helpful if you would provide a link to the 1.3.10 firmware that you used with the vpn client. Simply stating that the firmware which is unavailable and the current vpn client work does not help the rest of us out. With linksys being so unhelpful, maybe we could help each other out.
 
Thanks!
 
ABC Arizona
pklam2004
Posts: 1
Registered: ‎03-18-2008

Re: RouterWorld - VPN Setups - QuickVPN Guide

Has Linksys provided a solution to this yet ? I have a RVS4000 with the latest firmware from their website (1.1.14). Using QuickVPN 1.1.0 on a Windows XP SP2 system. I connect according to the green ICON but I can't access any resources on the network nor can I ping any ip addresses. My home network ip address is different from the office. I do get once in awhile a error message "The remote Gateway is not responding" but I am still connected even after I click on ok. any help would be appreciated. Thanks
itudo
Posts: 10
Registered: ‎10-09-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

This is EXACTLY my problem. It looks like it works, but I can't access my server and also can't ping it. I know also this message that appears sometimes.

The solution from Linksys: Try another firmware, disable all firewall- and ips-functionality and things like that.

The result: It doesn't matter which firmware is installed. The status of the firewall functionalities doesn't also give a **bleep** about - The VPN doesn't work.

The answer from linksys while telling them the result: Try another firmware and disable the firewall.

and so on....

I gave them the credentials for access to my RVS4000 and they didn't found any configuration error. Nevertheless, it doesn't work.

Does anyone have an idea what to do?

Best regards,

Patrick
alcides16v
Posts: 1
Registered: ‎03-19-2008

Re: RouterWorld - VPN Setups - QuickVPN Guide

Hi! I bought new RV042 and set it up according to default. I installed the QuickVPN also in one of the laptop. I'm trying to connect to the VPN but giving this message - "the remote gateway is not responding. you will now be disconnected. please try again later" . Can anyone help me with this?
itudo
Posts: 10
Registered: ‎10-09-2007

Re: RouterWorld - VPN Setups - QuickVPN Guide

Same problem ;-).

Because even the business support could not solve these vpn problems, I don't think that we could solve this problem anyhow.

The question is now: What can we do? How could we get our money back?

best regards,
patrick