Posts: 1
Registered: ‎08-24-2011

AE2500 adapter will not ENABLE

I just bought an AE2500 wireless adapter and am using it with my Windows 7 Pro 32-bit desktop computer.  I have not been able to get the connection to work because the adapter will not enable.  I have disabled the on-board Intel nic but still no change.  If I attach an CAT5E to the Intel adapter I get connected (with it enabled of course).  When I run the disk that came with the AE2500, it will not detect the adapter.  Windows sees it but since it is diabled, I guess the software does not.  Any ideas?

Posts: 3,809
Registered: ‎09-07-2006

Re: AE2500 adapter will not ENABLE

Well in this case you can try to do the following steps:

# Click on Start Button...

# Goto Run and type there --> devmgmt.msc ... Then click on OK..

# A window will appear.. Then in that window does the device show up in either network adapters or USB Controllers ?

If yes then there will be a red X against it - try enabling it from there....

If that does not work then try to install the drivers manually by downloading it from the Cisco website or click on the following link -

Then check the adapter is getting enabled...

Posts: 900
Registered: ‎06-28-2006

Re: AE2500 adapter will not ENABLE

try it on a different USB port. if it doesnt work, then maybe you could try it on a different computer. this way you'll easily eliminate and sort out which device has a problem.