Reply
Posts: 2
Registered: ‎10-22-2009
Accepted Solution

Cannot Associate with the Access Point

I just bought a wireless network adapter, a WUSB54GSC and am trying to connect to my wireless router, a WRT54GS2, but it gives me a message reading "Cannot Associate with the Access Point".  I've tried repeatedly and tried reconfiguring the WEP key just in case I somehow messed it up, and keep getting this message.  I tried a neighbor's insecure network (weaker signal, of course) and it gave me the same there, too.

 

What I know:

1) The problem isn't with any part of my network, either from my lines (DSL), modem (DSL), or router, as I'm using a wired connection to this network right now with no problem and several other devices in my house with built-in WiFi connect wirelessly to the same router with the same configuration just fine.

 

2) The problem isn't that I've messed up the WEP key.  I rechecked it ten times and even went into the router configuration via Ethernet cable to check what I'm entering versus what it shows me and they're a perfect match.  Further, as previously stated, various WiFi-enabled devices in my house use the same WEP key to connect just fine.

 

So, I don't get why I can't connect to anything.

Posts: 3,025
Registered: ‎09-07-2006

Re: Cannot Associate with the Access Point

First of all go to device manage and check if the adapter is installed properly or not..? If it is installed properly then, right click on the linksys utility(green square box) on the tool bar and click on "Use Windows to Configure" and click on "Yes"..

 

Now, if you have Windows XP...Click on Start and goto the Control Panel and double click on Network Connections, Right click on the Wireless Network Connection and click on View Available Wireless Networks and select your Wireless Network and click Connect...Now it will give you the opportunity to put the network/wep key, make sure you enter the correct network key and confirm it...It will connect...

 

If you have Windows Vista...Click Start >> Control Panel >> Network and Sharing Center >>Click on Connect to a Network and select your Wireless Network and click Connect, it should ask for your Network Key/Password, enter the correct password/network key and click Connect...It should connect...Once you are connected you should restart the computer, it should connect to Internet...

 

Also try to change the Wireless Channel on the router to 11-2.462GHz and then,try again...........

Posts: 2
Registered: ‎10-22-2009

Re: Cannot Associate with the Access Point

That seems to have done the trick.  Device manager gave it the thumbs up, so it seems that the "Use Windows to Configure" thing got the job done and I'm using it to reply right now.  Thanks!
Posts: 1
Registered: ‎11-29-2010

Re: Cannot Associate with the Access Point

I read your solution for getting the PCI adapter to work, however, when I click on wireless network connection in windows, it gives me an error stating:

"Windos cannot configure this wireless connection  If you have enable another program to manage this wireless connection use that software"

 

do you have any ideas?

Posts: 450
Registered: ‎10-01-2006

Re: Cannot Associate with the Access Point

that means that the linksys software is still managing the connection. right click on the utility(green square box) on the tool bar and click on use windows to configure and click on yes.

 

if no software to wireless network was provided with the wireless network adapter:

click on start / run, then type the following command: ncpa.cpl

then click on ok. 

go to network connections.

select the wireless connection and then change connection settings.

in the Wireless connection tab, check  . use windows to configure my wireless connection

activate the "wireless zero configuration":

go to start / run, enter:  systemroot% \ system32 \ services.msc / s
double-click on wireless zero configuration.
in the Startup type box, click automatic, and then select Apply.
in service status, click start and press ok.