Reply
andyjordan
Posts: 3
Registered: ‎08-19-2007

Difficulty connecting to WCG200 with WUSB54GSC

[ Edited ]
After using my Linksys WCG200 cable modem/wireless router with no problems for roughly a year, I recently have not been able to connect to the router with my WUSB54GSC wireless adapter. I have reset the router to its factory settings and reformatted my PC (it was long overdue anyway) without success; further complicating the issue is that 3 notebooks and an Xbox 360 are able to connect to the router with no issues whatsoever. Also of interest is the fact that my router recently "lost" all of its settings - previously, it had a custom name and encryption that has been replaced with the default 'linksys' network name and no encryption whatsoever. I'm completely lost - does anyone have any ideas on how I should proceed? Thanks. EDIT: I should also mention that the wireless adapter, using both the Windows and Linksys wireless network monitors, is indeed able to "view" my network - when I attempt to connect via Windows, I get no error message. When using the Linksys software, I immediately get a message saying "Cannot associate with the Access Point."

Message Edited by andyjordan on 08-19-2007 10:30 PM
Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: Difficulty connecting to WCG200 with WUSB54GSC

first off , access the router from the wired computer using http://192.168.1.1 .. the default password is admin . on the web ui , change the wireless settings

ssid - any non-linksys name
channel - 1 or 11
enable wireless security
beacon interval - 50
Fragmentation threshold - 2306
RTS threshold - 2307
 
disable the linksys wlan monitor and use the windows wireless service to connect to the new wireless network...let me know if this works or not ..