Posts: 1
Registered: ‎10-25-2008

PLE200 Unresponsive



I have 3 PLE200s (2 kits of PLK200) and they have worked just fine for 18 months. I recently updated firmware to newest release. I needed an additional adapter so I bought a PLE200. As soon as I plugged it in the only light that came on was the powerline. The Power and Ethernet remained off. I tried multiple receptacles without luck. The configuration utility cannot see the device (I tried original utility and recently updated one). Is there anyway to reset this device to factory state? Is there a reason why only Powerline light would come online.





Posts: 3,636
Registered: ‎09-07-2006

Re: PLE200 Unresponsive

There is no reset for PLE200. Also on the device you are not getting the correct lights, it is possible that the device is gone defective and needs to be replaced.
Posts: 1
Registered: ‎09-20-2009

Re: PLE200 Unresponsive



I have the exact setup and problem as you "NWC". 3 PLE200 units and when I tried to upgrade the first I experienced the same as you. Now I've spent more then 3 hours with Linksys support and still no solutiion.

Posts: 1
Registered: ‎06-22-2010

Re: PLE200 Unresponsive

I have a ple200 that was purchased in Cypus. one unit noow has failed.

Can I get this repaired in Spain?