Reply
Highlighted
Posts: 7
Registered: ‎07-05-2006

WET11 Troubles

Does anyone have any idea as to why my WET11 has completely bogged down connection wise the last few days and refuses to speed up?? I have reconfigured four times now including a full network reboot. I just upgraded my Router to a G and my WET11 is a B however than ran great together for a few weeks and then my Bridge(WET11) just stopped running at normal speeds. Any ideas would be great. I also Can not make my PC recognize my WET11 when I try to upgrade the firmware. If you can help I would truly Appreciate it. Thanks for your time.
Posts: 115
Registered: ‎06-28-2006

Re: WET11 Troubles

have you checked lately if same lights are still lit up on the bridge?
Posts: 7
Registered: ‎07-05-2006

Re: WET11 Troubles

Yes all lights are the same as the have always been. Also I can not upgrade the Firmware. Every time I try even after setting static IPs it still says No WET11 connected! But I can run the original install program and it finds it so how is it not connected while being connected? I just don't get it and all the service people tell me is upgrade the firmware. (the firmware that i cant upgrade mind you) Again any help is greatly Appreciated.
Posts: 290
Registered: ‎07-11-2006

Re: WET11 Troubles

Smiley Very HappyHave you tried accessing the interface of the WET? Try 192.168.1.225... admin for the password..you can try upgrading there instead.Smiley Very HappySmiley Very HappySmiley Very Happy

"You tried your best and you failed miserably! "
Posts: 7
Registered: ‎07-05-2006

Re: WET11 Troubles

To be completely honest I figured out how to upgrade and am kinda embarrased to admit what the problem was. I was trying to install the version 2 firmware on my version 1 WET11. So I have now successfully upgraded the firmware only problem is it did not fix anything.
Posts: 290
Registered: ‎07-11-2006

Re: WET11 Troubles

What is your router? Model and exact version of both that and the bridge?
Smiley Wink
Smiley Wink
Smiley Wink
Smiley Wink
Smiley Wink
Smiley Wink

"You tried your best and you failed miserably! "
Posts: 7
Registered: ‎07-05-2006

Re: WET11 Troubles

I have a WRT54G V.3 and a WET11 V.1 and again they ran together fine for two weeks then the WET11 just decided to stop working right and restricting my bandwidth.
Posts: 1
Registered: ‎06-15-2007

Re: WET11 Troubles

How did you determine whether you had version 1 or 2? On the bottom of my WET11 there is no version number.
Posts: 7
Registered: ‎07-05-2006

Re: WET11 Troubles

If there is no Version Number listed it is a Version 1. They only list version numbers on the second ones. And to answer how I fixed it is simple. I ditched it for a newer Bridge.