Showing results for 
Search instead for 
Do you mean 
Reply
RoundRock9
Posts: 6
Registered: ‎11-04-2007
Accepted Solution

WLAN Monitor says WMP11 adapter not installed - but it's working fine

[ Edited ]

I installed a WMP11 wireless adapter in my Compaq desktop running XP Home and everything seems to be working fine.  I can access the Internet and also the other computer on my home LAN.  But the WLAN Monitor insists the card is not installed.  For a couple of hours last night it recognized the card but today it doesn't.  I've rerun the config utility to no avail.  I haven't reinstalled the card and drivers because things are working fine.  Any suggestions about what's wrong with the WLAN Monitor?

 

Also, the Device Manager says the card is installed and working properly.  Only WLAN Monitor is confused.  I'm concerned that it means that something is not right - and I'll find out at the least convenient time.

Message Edited by RoundRock9 on 03-30-2009 11:39 AM
Carrot
Posts: 3,271
Registered: ‎09-07-2006

Re: WLAN Monitor says WMP11 adapter not installed - but it's working fine

If the WLAN Monitor is not working fine, you should use the Windows Wireless Connection to connect to your wireless network...

 

1) Un-install the adapter from your Programs menu...

2) Insert the set-up CD into the CD-ROM Drive and wait for the welcome screen, on the welcome screen click on Exit and then reboot the computer...

3) When the  Hardware Update Wizard window appears, click Install the software automatically (Recommended) then click Next.

NOTE: The Hardware Installation screen may appear indicating that the Adapter has not passed Windows Logo testing.

4) Ignore the window and click Continue Anyway to proceed with the installation since the Adapter has been tested and found to work with Windows XP...

 

5) When Windows has finished installing the driver, click Finish.Goto Control Panel and double click on Network Connections...

 

6) Right click on Wireless Network Connection and select View Available Wireless Networks"- If you see your wireless network in the list, highlight it by 'single' clicking on it- Now click on the 'Connect' button below- If your wireless network is secured, it would ask you to provide the network key- Provide the wireless network key and confirm it again in the confirmation box and click "Connect".It should work...

RoundRock9
Posts: 6
Registered: ‎11-04-2007

Re: WLAN Monitor says WMP11 adapter not installed - but it's working fine

Perfect!  That worked great.  I think I originally used both the Linksys installer/configurator as well as the MS one (or maybe part of each).  Anyway, your solution fixed the problem.  Thanks, Jim