Posts: 2
Registered: ‎03-09-2010

WMP11 card: Code 10.

[ Edited ]

My two kids' PCs have Linksys WMP11 wireless cards.  I am getting message "This device cannot start.  Code 10."  under Instant Wireless Network PC Card v2.5 Properties.  We recently replaced a dead Linksys router with a D-Link DIR-615, which is configured on my wired PC.   I have tried uninstalling, reinstalling, and it has the latest driver.  We all run Windows XP Pro.  Any ideas?

Message Edited by purromaniac on 03-09-2010 09:01 PM
Posts: 2,544
Registered: ‎09-07-2006

Re: WMP11 card: Code 10.

You need to Update the Drivers for your Wireless Adapter...Download the Drivers from

After downloading the drivers you need to unzip the file...After you unzip the file you should un-install the adapter drivers/software from Programs menu...Leave the adapter connected to the PC and reboot your computer...Once the computer is rebooted you should see a message "Found new Hardware"...Select the option Install it from a specific location and click Next, then select Include this location in Search and browse to the place where you have unzipped all the files and select the Driver folder and click O.k...Then click Next and it should install the adapter drivers...

NOTE : This installation doesn't install the software(Linksys Monitor)...

Once the Adapter is installed, Click on the Start button >>> Control Panel >>> Network Connections- Right click on the "Wireless Network Connection" icon and select "View Available Wireless Networks"- If you see your wireless network in the list, highlight it by 'single' clicking on it- Now click on the 'Connect' button below- If your wireless network is secured, it would ask you to provide the network key- Provide the wireless network key and confirm it again in the confirmation box and click "Connect"...It should connect to your Network and Internet...
Posts: 2
Registered: ‎03-09-2010

Re: WMP11 card: Code 10.

Thanks, quack, the computers are ready to go.  Our wireless access point just died, though.  It's always something. 


Again, I appreciate your help.

Posts: 1
Registered: ‎01-12-2011

Re: WMP11 card: Code 10.

I  have an Error Code 10 for my WMP11 card. Our older Qwest modem died so we bought a new one-a PK 5000- also from qwest. I wan the set up utility and it asked for a WEP key, which it said was 16 characters. Well the PK 5000 is WPA2-Personal security and the key is 26 characters. I updated my driver from the 1.17 v. to the 2.0 v. and thats when the error accured. Now it will take a WPA key but that is only 23 characters I believe it called for. Did a few things other sites said to try, one being this;


Go to Control Panel > System > Device Manager > Network Devices
Uninstall the driver for your wireless card
If your card also has software installed, go to Control Panel > Add/Remove Programs and uninstall that software
Shutdown your computer
Remove the wireless card
Click Start > Run and type Regedit
Locate HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Enum > PCI
Right click on the PCI folder and choose Permissions
Change the permissions somehow. I selected Everyone and gave that group Full Access.
Reinstall the software and/or drivers for your card
Shutdown your computer
Put your card back in
Reboot your computer  


It didn't help..


Any suggestions???


Thank you for your time.

Posts: 1
Registered: ‎08-26-2012

Re: WMP11 card: Code 10.

Posts: 1
Registered: ‎04-19-2014

Re: WMP11 card: Code 10.

in order for this to work in a system that is running xp you must start the zero wireless control i would tell you how put it has been so long since i used xp that when i ran into this problem i just installed windows vista age is what made me forget sorry you can look it up online or call you ip provider and they will always walk you thur it it takes about 5 min just dont forget it