Showing results for 
Search instead for 
Do you mean 
Reply
strider5
Posts: 2
Registered: ‎02-14-2007

WPC54G keeps wireless signal, but loses internet access

I am using a WPC54G in my dell 600m laptop (winXP pro, fully patched), connecting to a WRT54GL using WPA/TKIP. the WRT54GL is *not* routing anything--I am only using it as an access point. there is nothing hooked into the wan port.

my network:

comcast modem -> external eth openbsd router/firewall -> internal eth openbsd ---> (lan ports WRT54GL) --- all other wired servers

so my laptop works beautifully. its default gateway and DNS are both the openbsd router, and the openbsd router issues IP via dhcp.

but every so often, the "internet" link just dies. it still has signal to the WRT54GL, and all other wired servers have fine internet access. it cannot even ping the default route. if I remove/reinsert the wireless card, or reboot the laptop, everything resumes as normal.

ideas? this is maddening.
strider5
Posts: 2
Registered: ‎02-14-2007

Re: WPC54G keeps wireless signal, but loses internet access

WPC54G is v2

WRT54GL is firmware v4.30.7
Carrot
Posts: 3,271
Registered: ‎09-07-2006

Re: WPC54G keeps wireless signal, but loses internet access

ensure that u have assigned an ip to the WRT54GL in the range of the openbsd router...say for example, the openbsd is on 192.168.1.1..so change the WRT54GL's local ip add to 192.168.1.2.......also , the dhcp on WRT54GL needs to be disabled ....
 
abiabi
Posts: 2
Registered: ‎08-19-2009

Re: WPC54G keeps wireless signal, but loses internet access

I have the same problem: the adaptor V2, connects to the router but "internet cannot be found.

O verified the IP: I see it on the Linksys Application as well as on the router.

I enteres the DNS,  submask, Getway, etc.

When going into Network connection on Windows, I see de Wirless connected

The Zero configuration is active: When I right clcik on the icon to se available wirless network, I get the message that other application is beeing used.....

I checked the protocols in use, And all available are in use.

I can get internet wired.

What is the problem.?? HELP!!