Posts: 1
Registered: ‎07-18-2006

WPG54G V2 Notebook Adapter Software Will Not Load

Greetings. Due to problems with my Compact Presario 1635, Running Windows 98SE. I had to reload my software. All went well until I tried to reload the Notebook Adapter. I shut down all running programs and had not inserted the card yet. I ran the Installation Wizard and received the "Congratulations" message and asked to reboot. Upon rebooting, I recieve the followin message:
Wireless-G Notebook Adapter V.2.0
Wireless Network Monitor
10038: Socket operation on non-socket.
A small window with "OK".
When I click on "OK", the message goes away and nothing else happens. If I go into my "Programs" list, Wireless-G Notebook Adapter Utility is there but when I click on it, the message above reappears. I have tried everything I can think of to get this software reloaded but I'm out of ideas. Can anyone help?
Posts: 211
Registered: ‎06-29-2006

Re: WPG54G V2 Notebook Adapter Software Will Not Load

You are getting an error regarding your TCP/IP stack. It seems to be corrupted. try searching google for a winsockfix for your Win98 PC.

"When you have eliminated the impossible, whatever remains, however improbable, must be the truth."