Reply
Highlighted
Posts: 2
Registered: ‎05-30-2009
Accepted Solution

WUSB54GSC trouble

[ Edited ]

I have a WUSB54GSC adapter and a wrt54g router. Theese 2 work together with my old computer. I just got a new computer. (running xp still) but for some reason after installing the adapter it says it cannot find access point. I check and windows said it installed correctly. I've tried uninstalling and reinstalling a couple times no with no luck. I also tried letting window install it with no luck. When i take the adapter and put it back in my old one it works fine.

 

Anyone have any ideas.

Posts: 113
Registered: ‎05-28-2009

Re: WUSB54GSC trouble

Hi cheerlee,

 

It means that the problem is not on the adapter but on the new xp computer, since the adapter works properly on your old computer.

At times, there are settings on a computer that is disallowing an adapter to work properly.

But that concerns Operating Systems configurations already.

 

 

 Woman Wink

 

 

 

Posts: 2
Registered: ‎05-30-2009

Re: WUSB54GSC trouble

Actually it ended up being a connection issue. for some reason it doesn't like to sit quite right in the usb ports on my new computer (everyother usb device has no problem so I used a usb extendor. works fine now. It has to be connected just right. It's wierd.  (i have 10 usb ports and all of them had an issue with the adapter.

 

So for anyone else having issues try things like applying pressure and wiggling it side to side before trying to connect. 

 

(still find it odd that it connects without any issue to my old one) lol Don't matter it works now. Smiley Happy

Posts: 3,271
Registered: ‎09-07-2006

Re: WUSB54GSC trouble

Yes, it is strange, there should be no need of any USB extender, it should work when connected to a USB Port...

 

However, you should have tried installing just the adapter drivers and not the Linksys Monitor/Software...