Reply
vlad1984
Posts: 3
Registered: ‎05-03-2009
Accepted Solution

WUSB54g packet loss issue

[ Edited ]

Hello i have the WUSB54Gv4 wireless adapter.  I am experiencing major packet loss, but only in multi player online games.

I am currently running Windows 7 x64.  Now before we get all the repsonses of how there are no drivers that work on 64 bit os, or windows 7 is a beta so its that problem, let me clear the air i have had packetloss with this adapter in vista 32 bit as well, but there i was able to rectify the problem by forcing the xp driver instead of the vista.  The situatio i am in now is that because there is no expressly designed driver from linksys, (it comes from ralink) i have no xp driver to f

force into the system.

 

As a side note when i was running xp pro and media centre i never experienced any packet loss unless it was server side. Also i have 2 of these great adapters and the have the same issue.

 

I believe the issue is related to a windows service but i am unsure which one and was wondering if anyone else has had this problem and if there is an available fix or tweak for it to make it work.  I would like to avoid having to move my modem and router into my room to remidy the issue as the cable line would have a weaker signal there. 

 

Message Edited by vlad1984 on 05-03-2009 07:52 PM
castor
Posts: 3,376
Registered: ‎09-07-2006

Re: WUSB54g packet loss issue

The adapter which you have, currently linksys dosent have the drrivers for that adapter which works on 64 bit or Windows 7. Well that might be one of the reason, you are facing packet loss on your computer.

 

If you are facing that problem on your XP system,  May be you may try reinstall the drivers for the adpater on your computer and check if you are facing the same problem. Or else you can download the latest drivers for the adpater on your computer and try installing it.

vlad1984
Posts: 3
Registered: ‎05-03-2009

Re: WUSB54g packet loss issue

[ Edited ]

i have located (after some serious frustration) a driver that works i windows 7 x64 and gives no packet loss

 

woohoo

 

http://files.filefront.com/wusb54gv4x64zip/;13710996;/fileinfo.html

 

i will leave this file on there for as long as filefront allows it

 

Message Edited by vlad1984 on 05-04-2009 06:41 PM
marijuana
Posts: 2
Registered: ‎09-22-2009

Re: WUSB54g packet loss issue

Hi vlad1984,

 

i encountered the same problem like you, i think.

 

About 2 days ago i bought an USB Wireless Linksys Model: WUSB54GC (802.11g ). When i try to plug it in to my motherboard, it have the sound of detection (ding!) and asking for driver installation, so i put in the CD installation. But when the installation guide ask me to unplug and replug it again so that the process can proceed, the installation process says that error and there's somethings wrong with my network (which i dun think its the problem, coz i laptop that using windows XP SP3 and works just fine).

I try to install this so many times already, and also trying to using different USB port but the end result is the same .

 

Is this what happen to you too? i just downloaded the link that you gave. Maybe you could tell me step by step what i should do? Thanks

Actxiom
Posts: 1
Registered: ‎10-16-2009

Re: WUSB54g v4 Connectivity

After having my system purged of a Genik (sp) Trojan, my WUSB54g v4 will not connect me to the Internet. Was told to get a current download of the drivers here but cannot find drivers except for Windows vista. Would anyone be able to direct me to the right spot?
vlad1984
Posts: 3
Registered: ‎05-03-2009

Re: WUSB54g packet loss issue

here is the xp 32bit driver

 

http://downloads.linksysbycisco.com/downloads/WUSB54Gv4_20051110.exe