Reply
Prophecy
Posts: 1
Registered: ‎05-30-2009

Wireless-G WUSB54GS v.2 Speedbooster Adapter frequent connection drops.

So this ussualy happens when I play online games. I play for about 5 to 15mins and all of the sudden my conenction drops and alot of times multiple of the greem/grey boxs with the 3 black lines show up all disconnected and only disappear when I hover my mouse over them. I have updated my drivers, and I have NO virus that I know of(I just ran a virus scan in safe mode). I ran a system defragment last night. I have tryed uninstalling and reinstalling and it still happens.

 

My computer specs:

Pentinum 4 3.06ghz

3gb ram

Windows XP home edition

 

 

This has been happening for a very long time, and I have tryed asking many other sites for help, and no one knows the problem.

 

 

Carrot
Posts: 3,271
Registered: ‎09-07-2006

Re: Wireless-G WUSB54GS v.2 Speedbooster Adapter frequent connection drops.

As you have updated the drivers already you should try to adjust your wireless router settings...

 

First of all, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.

Poor wireless connections are often caused by radio interference from other 2.4 GHz devices. This includes wireless phones, wireless baby monitors, microwave ovens, wireless mice and keyboards, wireless speakers, and your neighbor's wireless network. In rare cases, Bluetooth devices can interfere. Even some 5+ GHz phones also use the 2.4 Ghz band. Unplug these devices, and see if that corrects your problem.

In your router, try a different channel. There are 11 channels in the 2.4 GHz band. Usually channel 1, 6, or 11 works best. Check out your neighbors, and see what channel they are using. Because the channels overlap one another, try to stay at least +5 or -5 channels from your strongest neighbors. For example, if you have a strong neighbor on channel 9, try any channel 1 through 4.

Also, try to locate the router about 4 to 6 feet above the floor, in an open area. Do not locate it behind your monitor or near other computer equipment or speakers. The antenna (if external) should be vertical.

Also, in the computer, go to your wireless software, and go to "Preferred Networks" (sometimes called "Profiles" ). There are probably a few networks listed. Delete any network named "linksys". Also delete any network that you do not recognize, or that you no longer use. If your current network is not listed, enter its info (SSID, encryption (if any), and key (if any) ). Then select your current network and make it your default network, and set it to automatic login. You may need to go to "settings" to do this, or you may need to right click on your network and select "Properties" or "settings".

If the above does not fix your problem, download and install the updates firmware for your wireless router...

Wireless performance can be improved by switching to WPA encryption also...