Showing results for 
Search instead for 
Do you mean 
Reply
lordnikon9
Posts: 5
Registered: ‎02-28-2007

Wireless network problems (WRT54GS, WCG200)

I'm having this issue being/staying connected to my router. No matter what I try I can't get a wireless connection above 5.5Mbps (very low signal strength). I've tried resetting the gateway, updating my drivers, and nothing's working. Any suggestions?
lordnikon9
Posts: 5
Registered: ‎02-28-2007

Re: Wireless network problems (WRT54GS, WCG200)

*WMP54GS

My bad.
lordnikon9
Posts: 5
Registered: ‎02-28-2007

Re: Wireless network problems (WRT54GS, WCG200)

Bump
Carrot
Posts: 3,271
Registered: ‎09-07-2006

Re: Wireless network problems (WRT54GS, WCG200)

access the WRT54GS router using http://192.168.1.1 . Logon to the router..change the wireless SSID , channel - 1 or 11 , beacon interval - 50 , Fragmentation & RTS threshold - 2304 , Transmission Rate - 54 Mbps....
lordnikon9
Posts: 5
Registered: ‎02-28-2007

Re: Wireless network problems (WRT54GS, WCG200)

That seems to have fixed the connectivity issue (as I am now wirelessly connected), but I am now surfing at a mere fraction of the speed I should be. On a 1Mbit line I'm only able to down at 115kb/s (speakeasy.net). Anything else I should look into to correct this issue?
Carrot
Posts: 3,271
Registered: ‎09-07-2006

Re: Wireless network problems (WRT54GS, WCG200)

well...i guess then it could be a firmware issue....try upgrading/reflashing the firmware to the latest one from www.linksys.com/download and then reset and reconfigure the router....put the original settings back.....
lordnikon9
Posts: 5
Registered: ‎02-28-2007

Re: Wireless network problems (WRT54GS, WCG200)

Unfortunately, this all started when I reset the damned thing. And there's also no firmware upgrade for the WCG200. Idunno, maybe I'll just fiddle with settings or something.