Showing results for 
Search instead for 
Do you mean 
Reply
auntnana21
Posts: 2
Registered: ‎01-10-2011
Accepted Solution

Wireless slow to connect

Valet works good with wired but it takes 5-8 minutes for laptops to have local and internet access. With old wrt54g it was almost automatic. Tried several laptops and netbooks and same thing. Sits there saying "identifying". Uninstalled and reinstalled valet to no avail. Once connected, it works fine, it just takes way too long to connect. I tried turning off all firewall and antivirus/security setting to no avail. Any suggestions?

Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: Wireless slow to connect

Change the Wireless Channel on your router to 1 or 11 and also on your computer go to the properties of your adapter and uncheck "TCP/IPv6" protocol and click on OK..Deleted all the preferred networks from the list and then try to connect to your wireless network. 

auntnana21
Posts: 2
Registered: ‎01-10-2011

Re: Wireless slow to connect

That worked! Now I'm connecting almost immediately. Thanks!:smileyvery-happy:

Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: Wireless slow to connect

Great...Good to know that it is working ......:smileywink:

haiku1
Posts: 1
Registered: ‎04-13-2011

Re: Wireless slow to connect

Wireless router model WRT160N went from smooth reception to incredibly intermittant reception so that even short videos are constantly stopping and buffering--constantly.  It used to work smoothly.  Was told I need to adjust settings and read something like that in your instructions but I need the baby version please.  Tell me how to get each screen?  Where to find wireless setting and so on?  Sorry about that but I'm darned if I'm going to pay $30 or $40 to reboot.  I might as well go out and buy a new router (a different company is sounding good at this point since I've had this router for only slightly longer than it took for the warranty to expire).  Thanks.

kevinfinsmm
Posts: 3
Registered: ‎06-02-2011

Re: Wireless slow to connect

[ Edited ]
 
kevinfinsmm
Posts: 3
Registered: ‎06-02-2011

Re: Wireless slow to connect

how do you get to the adapters properties
kevinfinsmm
Posts: 3
Registered: ‎06-02-2011

Re: Wireless slow to connect

I changed my chanel to 11 it was on 1 that helped also changed to unsafe surfing that also help dont no what that means but i cant find were to get to the properties of my adapter can you explain please thanks KEVINFINSMM
k4flh
Posts: 1
Registered: ‎04-09-2012

Re: Wireless slow to connect

When doing any trouble shooting only do one change at a time. Reason is ,if you change multiple settings then you don't know which setting or combination of settings fixed the problem.

With that said. I had the same problem and just changing the channel from AUTO to  11 did the trick.

magicboo2u
Posts: 1
Registered: ‎08-04-2013

Re: Wireless slow to connect

On my computer do I go to Internet options to uncheck the TCP?IPv6? Thanks!