Reply
melencho
Posts: 2
Registered: ‎03-11-2010

192.1681.1 not able to connect to this page

I am having trouble connecting to connecting to the Routers Web-based setup page 192.168.1.1 

 

How do i connect to that.  I have reset my modem and my router but still no success.

 

The model router i have is WRT160N.

toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: 192.1681.1 not able to connect to this page

To view the router's web pages:

You do not need an Internet connection. The router's "web pages" are built into the router.
Use Internet Explorer, it usually works.
JavaScript must be enabled.
Use a computer that is wired to the router.
In the non-working computer, temporarily turn off your software firewall.

Point your browser to 192.168.1.1 , then login to your router. Your user name should be left blank. Your password is "admin" (with no quotes), unless you changed it.

If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.

Some Zone Alarm users have reported that adding 192.168.1.1 to their list of "trusted" addresses fixed the problem. This trick might also work with other firewalls.

If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker, and the Ad blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.

If you cannot get anything at 192.168.1.1 then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it 192.168.1.1 ? Point your browser to the "Default Gateway", then login to your router.

If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Report back with this problem, and also state the make and exact model number of your modem (not the router).

If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.

If all of the above tips fail, then reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system. It should work.

If you still have trouble, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.
SuperPCAU
Posts: 1
Registered: ‎03-12-2010

Re: 192.1681.1 not able to connect to this page

[ Edited ]
I have this same problem now. I have a Cisco Linksys Router WRT310N with a Motorola SB400 Surfboard Cable Modem. I am just using the standard Windows XP SP 3 Firewall.How would I fix it without lossing the settings in the router. According to my ipconfig /all my ip address for the gateway is still 192.168.1.1 and I get Internet Explorer cannot display the webpage at http://192.168.1.1
Message Edited by SuperPCAU on 03-12-2010 08:02 PM
Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: 192.1681.1 not able to connect to this page

On your computer, Open the Command prompt window type "ping 192.168.1.1" and hit enter and check if you are getting any replies, If not then again you need to Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...
valkota
Posts: 1
Registered: ‎10-31-2010

Re: 192.1681.1 not able to connect to this page

 
Deepumusical
Posts: 2
Registered: ‎06-08-2014

Re: 192.1681.1 not able to connect to this page

hi there
daintybaby
Posts: 136
Registered: ‎05-06-2014

Re: 192.1681.1 not able to connect to this page

[ Edited ]

@melencho I suggest that you press and hold the red reset button on your router for 30 seconds. Once done, connect your computer directly to the router’s one of the LAN ports and check if the computer gets a valid IP address. The IP address should be in range to 192.168.1.1xx, you can also refer to the following links:

 

Encountering difficulties accessing the router's web-based setup page

How to access the router’s web-based setup page

 

 

:smileyhappy:

Deepumusical
Posts: 2
Registered: ‎06-08-2014

Re: 192.1681.1 not able to connect to this page

hi