Reply
LaTrellBelle
Posts: 13
Registered: ‎07-26-2006

192.68.1.1 not working

Is anyone else having problems logging into the linksys web page for reconfiguring routers. I was told that my router needs to be reconfigured back to the default setting, but I cannot access the site to do that. Any other ideas?
Posts: 355
Registered: ‎07-17-2006

Re: 192.68.1.1 not working

What model is it?  That would be helpful.
 
Connect to the router with just the pc you are going to configure it with.  Set you IP settings to the same ip subnet/segment as the router is.  It also may not have a default ip address of 192.168.1.1 especially if it's been changed in the past.  Try 192.168.1.245.
 
Another way is to hold the reset button for 30sec...
LaTrellBelle
Posts: 13
Registered: ‎07-26-2006

Re: 192.68.1.1 not working

Thanks Sterner. The model number is WRT54G V5.0 (shame on me for not mentioning that). Will try the new IP address you have given me and see what happens. If that does not work, will try the reset button. I'll let you know how it goes and thanks for responding to quickly.  :smileyvery-happy:
Posts: 355
Registered: ‎07-17-2006

Re: 192.68.1.1 not working

The default IP for the WRT54G is 192.168.1.1

After connecting it to 1 PC and nothing else, and after configuring your pc's ip properties, try to ping 192.168.1.1 to see if you get a reply.

LaTrellBelle
Posts: 13
Registered: ‎07-26-2006

Re: 192.68.1.1 not working

Ok, just so I am clear. I need to :

1.  Disconnect the router from the PC and reconnect to internet.
2.  Go to 192.68.1.1 and follow the step originally given to me for reconfiguring the router.
3.  Reconnect router and reboot?

Sorry, but I am just learning this "wireless networking" stuff.

Posts: 355
Registered: ‎07-17-2006

Re: 192.68.1.1 not working

OK, disconnect the router from everything, even power.  Turn your PC off.  Connect your PC to the router with a network cable to one of the LAN ports, not the WAN port.  Now plug the router's power back in and turn your pc on.  By default, the DHCP server in the router is enabled, so if your network settings for your PC are set to Dynamic, then you should get an ip address when you boot your PC.  To check to see if you get an IP address, open a command prompt and type ipconfig /all and press enter.  It should display for the ethernet adapter an IP adress of most likely 192.168.1.100 and a default gateway of 192.168.1.1.  If you are not getting the #'s, then you can try manualy entering them in to the adapters TCP/IP properties and try to ping 192.168.1.1

Hope I didn't confuse ya too much, let me know if you still need help on anything...

LaTrellBelle
Posts: 13
Registered: ‎07-26-2006

Re: 192.68.1.1 not working

The only part I am confused on is the WAN ports only. I only have numbers 1-4 for connecting the cable internet and the label on the front of the router says WAN. I have no LAN choices. .so now what?
Posts: 355
Registered: ‎07-17-2006

Re: 192.68.1.1 not working

The 1-4 ports are the LAN ports.  The port by itself is the WAN port which is where you'll plug in the cable from the modem.  You should have 5 total ports, with one of them being separated by a little space.
LaTrellBelle
Posts: 13
Registered: ‎07-26-2006

Re: 192.68.1.1 not working

HOORAH! I am back in business. I have reconfigured my router (I think). Obviously, I can get back on the internet. Now let's see what you can really do? :smileywink:

When my router was originally setup, my network was setup with a secured connection. Now my original network has a red x by it. What do I need to do to get this reconnected to my originally setup secured connection? Thank you so much for what you have done with me so far.  

Posts: 355
Registered: ‎07-17-2006

Re: 192.68.1.1 not working

What do you mean by original network?  Are you connected wirelessly now?