Reply
alf7001
Posts: 1
Registered: ‎04-06-2008

Adding another computer to my wireless connection

Hello.  I am hoping someone can give me an answer to this question.  I connected the wireless WRT54G to my PC and now I want to add a laptop to the wireless connection.  I do not have an extra cable connect wire and I do not have a flash drive.  I do have all the setting information.
 
I have no idea what to do next.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Adding another computer to my wireless connection

[ Edited ]
First of all, in the router, give your network a unique SSID. Do not use "linksys". If you are using "linksys" you may be trying to connect to your neighbor's router. Also set "SSID Broadcast" to "enabled". This will help your computer find and lock on to your router's signal.

Next, in the computer, go to your wireless software, and go to "Preferred Networks" (sometimes called "Profiles" ). There are probably a few networks listed. Delete any network named "linksys". Also delete any network that you do not recognize, or that you no longer use.  Delete your current network (this will remove any old settings.)  Reboot computer.  Return to "Preferred Networks" and re-enter your current network info (SSID, encryption (if any), and key (if any) ). Then select your current network and make it your default network, and set it to automatic login. You may need to go to "settings" to do this, or you may need to right click on your network and select "Properties" or "settings".  Reboot computer.  It should connect automatically.  If you still have trouble, temporarily turn off your computer's software firewall, including Windows Firewall, and see if that helps.

If the above does not fix your problem, download and install the latest driver for your wireless card.



Message Edited by toomanydonuts on 04-07-2008 12:52 AM
castor
Posts: 3,376
Registered: ‎09-07-2006

Re: Adding another computer to my wireless connection

Disconnect the main computer & connect the Laptop..configure manually the wireless settings of the router ... disconnect the cable from laptop ...& try to connect to the network...