Showing results for 
Search instead for 
Do you mean 
Reply
Wingpal
Posts: 4
Registered: ‎06-24-2009

Advanced settings connection

  I have been using the WRT320 for several months now with no problems, howvever it has started a problem that will not allow me to connect to the advanced settings via my browser. If I look in Easy Link Advisor it shows the computers that are wireless to be hard wired ( solid line instead of dashs ). To cure the problem I just power down the router for a couple seconds and all is fine. This Router is never turned off nor is the modem and is in a well vented area. Any ideas what would be causing this? I am using the orginal firmware 1001. I never updated it for it has been working so well for me and still is.
Wizzard
Posts: 3,025
Registered: ‎09-07-2006

Re: Advanced settings connection

Which Advance Settings you want to do...?

Are you talking about the router setup page..?

 

Please elaborate the problem so that we can give you the best possible answer.

Wingpal
Posts: 4
Registered: ‎06-24-2009

Re: Advanced settings connection

  Yes I am talking about the routers setup page (using the browser http://192.168.1.1/index.asp). This does not happen a lot but like I said the only way to access is to power down the router. If I wanted to make a change it would not be possible till I power down and back up again.
Wizzard
Posts: 3,025
Registered: ‎09-07-2006

Re: Advanced settings connection

So,if I understand correct then,you are unable to open the router setup page...

Have you tried using another computer...?

 

Connect the diferent computer to the router on the Ethernet port and try.Disable all the firewall and anti-virus on the computer and check..Also adjust the browser settings..Open an IE, click Tools >> Internet Options, then delete all files, cookies, history, forms...Goto "Connections", make sure Never Dial a Connection is checked, click on LAN Settings and make sure all the options are unchecked...Once you are done click on O.k...Close the IE and re-open it...

 

Now,power cycle the router and check..

 

Wingpal
Posts: 4
Registered: ‎06-24-2009

Re: Advanced settings connection

  Been there done that. It appears to be router trouble for like I mentioned before if I open the Easy Link Advisor it shows wireless connections as wired when this happens (solid line not dash). I will update the firmware sometime and see if that helps. Thanks for your time..