Showing results for 
Search instead for 
Do you mean 
Reply
darrinstern
Posts: 3
Registered: ‎04-05-2010
Accepted Solution

Boosting the range WRT120N

Hey there,

 

I setup a WRT120N router in my home.  I am having a issue getting good coverage over my single floor ranch style home.  Does anyone have a suggestion?  Would changing the Standard Channel (currently set 6) make a difference?

 

Suggestions please.

 

Darrin Stern

ksk_che_che
Posts: 45
Registered: ‎05-05-2009

Re: Boosting the range WRT120N

It could make a difference, if you have other devices using 2Mghz and 5Mghz bands ex. cordless phones. This could seperate out the channels enoug that you have less interferance.

darrinstern
Posts: 3
Registered: ‎04-05-2010

Re: Boosting the range WRT120N

Thanks, is there a suggested channel to help increase the cover issue?

Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: Boosting the range WRT120N

Try the following settings on the router and check....

 

Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...Under the Advanced Wireless Settings..Change the Beacon Interval to 75,Change the Fragmentation Threshold to 2304,Change the RTS Threshold to 2307.

 

 

darrinstern
Posts: 3
Registered: ‎04-05-2010

Re: Boosting the range WRT120N

This was a great help, thanks.

lpi
lpi
Posts: 1
Registered: ‎11-01-2010

Re: Boosting the range WRT120N

Hello

 

Where to find this setting ? (user WRT120N -cable modem)       thanks.

 

'Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz...Wireless SSID broadcast should be Enabled and then click on save settings...Under the Advanced Wireless Settings..Change the Beacon Interval to 75,Change the Fragmentation Threshold to 2304,Change the RTS Threshold to 2307'

Saba
Posts: 2
Registered: ‎11-02-2010

Re: Boosting the range WRT120N

I found the 2nd part under Under the Advanced Wireless Settings when you connect to the device.

 

However I what I can't find is were to input the first part of the instructions "Set the Radio Band to Wide-40MHz and change the Wide channel to 9 and Standard Channel to 11-2.462GHz"

 

Any help would be appreciated!

Saba

Saba
Posts: 2
Registered: ‎11-02-2010

Re: Boosting the range WRT120N

Ok I found it!  Its under the Wireless tab.

You don't see the options if you have Wi-Fi Protected Setup™ selected.  You need to be in Manuel.

 

Good luck!

aclathif
Posts: 1
Registered: ‎06-30-2011

Re: Boosting the range WRT120N

hi,

 

i tried the same settings on my router. the range still remains the same, but there is a slight increase in it. should i be like changing the network mode or anything as such?help would be preferred..

chad72smith
Posts: 1
Registered: ‎11-25-2011

Re: Boosting the range WRT120N

where do I go to change these settings?