Showing results for 
Search instead for 
Do you mean 
Reply
NameGenerated
Posts: 2
Registered: ‎04-25-2009

Browser 192.168.1.1 Password and Username aren't working.

I'm trying to access all of the router options so I can open some ports up but no matter what combination I try for the User Name and Password, nothing works.  My router's model number is WRT54G2 and I am wired to it, not wireless.  I haven't messed with any of the settings so the deafults should work...but they don't.  I don't know what else to do.
toomanydonuts
Posts: 6,365
Registered: ‎09-16-2006

Re: Browser 192.168.1.1 Password and Username aren't working.

[ Edited ]

Your User Name should be left blank, and the Password should be "admin"  (with no quotes).   If this does not work, and you do not remember setting any different password, then you will need to reset your router to factory defaults, and setup the router again from scratch.  If you saved a router configuration file, DO NOT use it.

 

To reset your router to factory defaults, use the following procedure:

1) Power down all computers, the router, and the modem, and unplug them from the wall.
2) Disconnect all wires from the router.
3) Power up the router and allow it to fully boot (1-2 minutes).
4) Press and hold the reset button for 30 seconds, then release it, then let the router reset and reboot (2-3 minutes).
5) Power down the router.
6) Connect one computer by wire to port 1 on the router (NOT to the internet port).
7) Power up the router and allow it to fully boot (1-2 minutes).
8) Power up the computer (if the computer has a wireless card, make sure it is off).
9) Try to ping the router. To do this, click the "Start" button > All Programs > Accessories > Command Prompt. A black DOS box will appear. Enter the following: "ping 192.168.1.1" (no quotes), and hit the Enter key. You will see 3 or 4 lines that start either with "Reply from ... " or "Request timed out." If you see "Reply from ...", your computer has found your router.
10) Open your browser and point it to 192.168.1.1. This will take you to your router's login page. Leave the user name blank, and in the password field, enter "admin" (with no quotes). This will take you to your router setup page. Note the version number of your firmware (usually listed near upper right corner of screen). Exit your browser.

If you get this far without problems, try the setup disk (or setup the router manually, if you prefer), and see if you can get your router setup and working.

If you cannot get "Reply from ..." in step 9 above, your router is likely dead.  Report back with this problem.

If you get a reply in step 9, but cannot complete step 10, then either your router is dead or the firmware is corrupt.  Report back with this problem. 


If you need additional help, please state your ISP, the make and model of your modem, your router's firmware version, and the results of steps 9 and 10. Also, if you get any error messages, copy them exactly and report back.

Please let me know how things turn out for you.

 

P.S.  Have you been running your router with no wireless encryption?  If so, then perhaps your neighbor wirelessly connected to your router (intentionally or unintentionally) and changed your password.

Message Edited by toomanydonuts on 04-26-2009 06:09 AM
quack
Posts: 2,544
Registered: ‎09-07-2006

Re: Browser 192.168.1.1 Password and Username aren't working.

To access the Router setup page you dont need to use any Username, the Password is "admin" all in lower case, If its not working, you can try some combination of password, which you use mostly. If it still dosent work i think you need to reset your router and re-configure all the settings on your Router.

 

Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...

NameGenerated
Posts: 2
Registered: ‎04-25-2009

Re: Browser 192.168.1.1 Password and Username aren't working.

Ok I did everything and it worked like a charm.  Although instead of just "admin" in the password, I needed "admin" in the user name to.  But I'm in the settings.  Thank you!