Showing results for 
Search instead for 
Do you mean 
Reply
vikenk
Posts: 34
Registered: ‎10-15-2006

Can't Connect to Wireless G Router with Wireless B adapter?

Hello,
 
I'm not sure which forum this belongs to, so I'l post it to both Router and Adapter forum.
 
I kept my old IBM Pentium II laptop to let my 6 year old son use the internet and play his PBS Kids games.  I use my old WPC11 Wireless B adapter to connect to my Wireless G router. It's still on Windows ME, so I use the Linksys Wireless connection utility.
 
Last time I used it, it worked fine. Now, it won't connect at all!  It keeps saying that it can connect to the Access Point, but the internet cannot be found. Even though it claims to be connected to the router, I cannot get into the router firmware by typing 192.168.1.1
 
I've checked the following:
 
1) The SSID matches on the router and the Linksys software.
2) The WEP password matches on the router and the Linksys software.
3) The adapter is on the MAC filter list.
4) The router sees the WPC11 and its MAC address.
5) The router is set for Mixed wireless B/G access.
6) I power-cycled the router.
7) I tested the WPC11 in another laptop (WinXP) and it works fine.
8) I've removed and reinstalled the drivers in WinME.
9) I've checked the TCI/IP settings in WinME to make sure they're on "Automatically Obtain..."
 
When I go to WINIPCFG, I cannot release and renew!? In the IP Config screen it says the IP Auto address is 169.254.144.17 (Submet mask 255.255.0.0) and the DHCP Server is 255.255.255.255.   If I remember right from my A+ Certification studies, this is an APIPA(?) setting and indicates a problem communicating with the router. 
 
I'm not sure what to do from here. Why can't I release and renew? Nothing changed since I last used the computer (about 1-2 weeks ago). The only difference is that I updated my WRT54G firmware to the latest revision. Could that be the problem?
 
Any advice would truly be appreciated.
 
--
Viken K.
--
Viken K.
http://www.vikenk.com
Posts: 116
Registered: ‎08-05-2006

Re: Can't Connect to Wireless G Router with Wireless B adapter?

I have fought similar battles on my network with 98se machines in the mix.  Try changing wireless channels and disable security.  If this works, enable security and try again.  You may have to re-enter the WEP keys at all points.  Wireless is a wonderful thing when all goes well but can be a problem at other times.
THagood
Posts: 5
Registered: ‎10-18-2006

Re: Can't Connect to Wireless G Router with Wireless B adapter?

I recently upgraded my firmware in my WRT54G.  I noted that when I did this the wireless security was reset.  Perhaps you may want to - recheck - that.
 
Good luck.
 
vikenk
Posts: 34
Registered: ‎10-15-2006

Re: Can't Connect to Wireless G Router with Wireless B adapter?

Well,
 
I'm stumped. I've tried WEP and no WEP. I've reset the router, reinstalled the WPC11 software, I've tried every trick I know. This adapter suddenly refuses to work on this laptop. It works on other laptops, but not this one. The only thing I haven't tried is reverting to the old version of the router firmware.
 
But, I also have a WUSB12 Wireless B USB adapter and, guess what? IT WORKS!!!   I have no explanation. A Wireless B cardbus adapter works on all laptops except one, and the WUSB12 Wireless USB adapter works perfectly with all the same settings.
 
This is weird!
 
--
Viken K.
--
Viken K.
http://www.vikenk.com
kbstinky
Posts: 2
Registered: ‎03-10-2010

Re: Can't Connect to Wireless G Router with Wireless B adapter?

I feel the pain.

 

Have an old IBM gx270 pc.

 

Installed the wusb11 and it talks beautifully with my Linksys G router at home.

 

I am putting the pc in my church building for  Family History use, and the bldg has a Linksys G router also.

 

Nope, my IBM will not talk to the router.

 

The router is using WPA/TKIP protocols.

 

I  take my Dell laptop with Vista to the church, and boing, I am on the  router immediately.

 

I don't have many hairs left to pull out.

 

I have even tried a wusbg model and it won't talk to the church router either.


vikenk wrote:
Well,
 
I'm stumped. I've tried WEP and no WEP. I've reset the router, reinstalled the WPC11 software, I've tried every trick I know. This adapter suddenly refuses to work on this laptop. It works on other laptops, but not this one. The only thing I haven't tried is reverting to the old version of the router firmware.
 
But, I also have a WUSB12 Wireless B USB adapter and, guess what? IT WORKS!!!   I have no explanation. A Wireless B cardbus adapter works on all laptops except one, and the WUSB12 Wireless USB adapter works perfectly with all the same settings.
 
This is weird!
 
--
Viken K.

 

 

 

HELP!!!!!!!!!!!!!!!!!!!!!!!!!