Showing results for 
Search instead for 
Do you mean 
Reply
mrmagicpunk
Posts: 4
Registered: ‎05-13-2012

Can't access three routers through 192.168.1.1, Not address of router. HELP?

Long story here, and I am baffled...

 

  My parents were initially connected to a broadband connection through a wired BEFSX41 router.  After moving the computers to another room had major connectivity issues.  Tried to access router through 192.168.1.1 and could not.  Ran ipconfig and found address to be 76.180.104.1.  Tried reset, power cycles, release and renew, could not get it to go back to 192.168.1.1.  Brought a WRT54G I had over,  had normal results for a brief period(10 seconds tops) then again, same ip address and connectivity issues.  After this I brought both routers home, connected them to my laptop, but not my network, inspected the configurations and updated firmware, with no issues.  So to narrow down issues I brought the WRT54G to my sisters house.  She runs a WRT160N.  Before changing anything I accessed 160N through webpage, checked settings and verified ip through ipconfig to be 192.168.1.1.  All ok.  Replaced her 160N with 54G and had wrong ip address again, also 76.180.104.1, so I decided router was somehow damaged/corrupted.  This is where this story turns really crappy for me.  When I reconnected the 160N,  the ip address was 192.168.1.1 for 15 seconds, then in ipconfig two ip addresses were shown suddenly.  They were 76.180.96.1 and 192.168.1.1.  Ran ipconfig again and got only 76.180.96.1, and now I can no longer access router.

 

   My sister talked to a knowledgeable guy she knows before I hooked it to her computer and he surmised a Google redirect virus which I did sign on to.  But now it seems the 54G router has transferred this virus/issue to my sisters computer, which then uploaded it to her 160N.  Judging by the time delay when initially connecting 54G, I think maybe this virus is somehow corrupting routers?  Does this sound possible to anyone?  And if so, what are my options to save the routers, and not have to re-image computer drives?  Anyone with any knowledge, please help, cause the idea of having to re-image three computers is killing me.  Also I did not leave any of the routers with the original password.  Thank you in advance for your help.

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

Please post the full "ipconfig /all" output.
mrmagicpunk
Posts: 4
Registered: ‎05-13-2012

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

Connection-Specific DNS Suffix : buffalo.rr.com

Description : Atheros L1 Gigabit Ethernet......

Physical Address : 00-1B-FC-F5-5A-5C

DHCP Enabled : Yes

Autoconfiguration Enabled : Yes

Link-local IPv6 Adress : fe80::e49d:bc36:1019:73a%11 (Preferred)

IPv4 Address : 76.180.187.110 (Preferred)

Subnet Mask : 255.255.252.0

Lease Obtained : 5/14/12 10:51 AM

Expires : 5/14/12 7:11 PM

Default Gateway : 76.180.184.1

DHCP Server : 10.251.0.1

DHCPv6 IAID : 234888188

DHCPv6 Client DVID : 00-01-00-01-15-A6-C2-1F-00-1B-FC-F5-5A-5C

 

DNS Servers : 209.18.47.61

                        209.18.47.62

NetBios over Tcpip : Enabled

 

 

I don't know how much more you want, I wished the pasting of the screenshot would have worked, but I couldn't get it to this forum.  I have never participated in a board like this before so my knowledge on use is limited.  I have learned the ip address that is IPv4 is actually out local ISP address.  Somehow it seems that the router is null and void, and just bypassing the information for the ISP through it but not working right?  I was able to get my sisters(160N) working today, back to the norlmal address.  Had her unplug everything lastnight.  Went over this morning and connected router first to computer, was able to access it so I changed the router ip and set password.  then connected to isp and it is working now.  Don't know what the actual fix was, but I'm happy its back to the norm.  Thanks

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

1. Check that you have connected the internet port of your WRT to your modem.

2. Check the lights on the WRT. Is everything normal? Or is the power light blinking?
mrmagicpunk
Posts: 4
Registered: ‎05-13-2012

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

I had the connections correctly hooked up, all the light were normal.  Like I said in the previous post the 160N started working after a long power off cycle.  I was able to access and restore the settings to what I had them.  It is still working now with the proper addresses.  The 54G was replaced today, and the modem had a long power off cycle.  Now all the computers are working as they should, with proper addresses.  All the problems are fixed.  I don't know what the routers malfunction was, and now I don't care, but I can guarantee you it will be a target downrange the next time I go shooting.  Thank you for your help with this matter.  I appreciate you taking to time to give me your advice.

Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

Good. The symptoms you saw (computer gets public IP address) is most commonly because you connect one of the LAN ports of the router to your modem. That way the computer can talk directly to the modem and gets a public IP address.

Sometimes this can happen if the router crashes and won't boot up (often power light is blinking). In that case, the switch in the router won't separate the internet port from the LAN port again giving computers direct access to the modem.
mrmagicpunk
Posts: 4
Registered: ‎05-13-2012

Re: Can't access three routers through 192.168.1.1, Not address of router. HELP?

Thank you for your help, that does make sense after your explanation.  Thanks again. Take Care