Showing results for 
Search instead for 
Do you mean 
Reply
erac
Posts: 4
Registered: ‎08-30-2012

Can't change security mode from 'Disabled'!?

Help! Trying to secure Linksys WRT54G V8 wireless router. Can't change security mode from 'Disabled'!?

 

I followed this Post from EXPERT: "Connecting two routers wired - the definitive answer"

 

(http://homecommunity.cisco.com/t5/Wireless-Routers/Connecting-two-routers-wired-the-definitive-answe....  

 

I got the two routers working but the second one (not using it as a router) is not allowing me to change security mode from "disable" to WEP or anything else.

 

The following Post didn't answered this issue: "Can't change wireless Security Mode on my WRT54G V5"

(http://homecommunity.cisco.com/t5/Wireless-Routers/Connecting-two-routers-wired-the-definitive-answe...

 

 

Thanks for your help.

Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: Can't change security mode from 'Disabled'!?

What browser are you using?

opheliaimmortal23
Posts: 1,644
Registered: ‎05-04-2012

Re: Can't change security mode from 'Disabled'!?


erac wrote:

Help! Trying to secure Linksys WRT54G V8 wireless router. Can't change security mode from 'Disabled'!?

 

I followed this Post from EXPERT: "Connecting two routers wired - the definitive answer"

 

(http://homecommunity.cisco.com/t5/Wireless-Routers/Connecting-two-routers-wired-the-definitive-answe....  

 

I got the two routers working but the second one (not using it as a router) is not allowing me to change security mode from "disable" to WEP or anything else.

 

The following Post didn't answered this issue: "Can't change wireless Security Mode on my WRT54G V5"

(http://homecommunity.cisco.com/t5/Wireless-Routers/Connecting-two-routers-wired-the-definitive-answe...

 

 

Thanks for your help.


How did you log-in to the page of the router? Wired or wireless? Best do it on wired. One other thing, upgrade the firmware and reconfiure.

erac
Posts: 4
Registered: ‎08-30-2012

Re: Can't change security mode from 'Disabled'!?

My router is version 8.  No such version in Cisco website.  They stop at version 7.

I am pretty sure I did it on wired but will check.

I did reset the router and reconfigure.

 

I was using Chrome.

erac
Posts: 4
Registered: ‎08-30-2012

Re: Can't change security mode from 'Disabled'!?

Google Chrome.

Expert
sabretooth
Posts: 5,311
Registered: ‎11-11-2008

Re: Can't change security mode from 'Disabled'!?

Try Internet Explorer.

earthmyrll120288
Posts: 1,037
Registered: ‎07-13-2012

Re: Can't change security mode from 'Disabled'!?


erac wrote:

My router is version 8.  No such version in Cisco website.  They stop at version 7.

I am pretty sure I did it on wired but will check.

I did reset the router and reconfigure.

 

I was using Chrome.


Try doing it on Internet Explorer, if not then try another computer. If it is not going to do it with another computer, then a reflash or update on the firmware would be helpful. By the way what region are you from? Are you from the USA? Because if you are from the USA you should see available downloads for version 8 (click) here. Make sure the site is set to the correct Region. That is on the upper right hand corner of the website.

website.JPG

erac
Posts: 4
Registered: ‎08-30-2012

Re: Can't change security mode from 'Disabled'!?

Thanks you all for your replies.  I reseted the router and the first thing I did was to enable the wireless security and then I did the rest and it worked.

 

My region is Puerto Rico.  I'm able to change it to USA (I bought the router there) but when I go to the support page to check at the downloads the page automatically change the region back to Puerto Rico.  

 

If you know how to make it stay in the USA region let me know but thanks for the help.

earthmyrll120288
Posts: 1,037
Registered: ‎07-13-2012

Re: Can't change security mode from 'Disabled'!?

It should stay in the USA region,  if not then just change it again. However, there is no need for you to update the router anymore since it is already working. Good find there! :smileyhappy: