Posts: 1
Registered: ‎02-24-2013

Can't connect to Cisco Connect

[ Edited ]

I have a wireless Linksys E1500 router, and for quite a few months now, my router just stopped working properly. It quit, I unplugged everything and plugged it back in, and it worked, but from that point on, it's been displaying this:this is riDYKEalous.png






I've tried changing the Ethernet cables, and that's not the problem. I really have no idea what to do. Help?

Posts: 1,830
Registered: ‎04-22-2012

Re: Can't connect to Cisco Connect

Make sure that your computer is wired to the router or wirelessly connected to its wireless settings. Once you’ve verified that the computer is working wired or wirelessly thru the router, try uninstalling the software from the computer. Once done with uninstalling the software, run the easy setup key again. It should synchronize with the settings of your router. If ever the software will still not work, you may have to download the cisco connect setup software from the website ( Before running it to the computer, reset the router first (push and hold the reset button for 30 seconds using a pin or a paper clip and power it off for 10 seconds). Once the power light is solid, run the cisco connect setup software on your computer.