Posts: 1
Registered: ‎01-06-2008

Can't log into router setup page

I updated my firmware today on a WRT54GL router. Upgrade was successful but when I clicked to continue I got a message that access was denied.  I have tried to log in with the address and get the same message. Any help?
Posts: 6,365
Registered: ‎09-16-2006

Re: Can't log into router setup page

[ Edited ]
After a firmware upgrade, you must reset the router to factory defaults (see note below), then setup the router again from scratch.  If you saved a router configuration file, DO NOT use it.  If you have not done this since the last firmware upgrade, please do it now and see if that corrects your problem.
If you still have trouble viewing your router setup pages, do the following:
Use Internet Explorer, it usually works.
JavaScript must be enabled.
Use a computer that is wired to the router.
In the non-working computer, temporarily turn off your software firewall.

If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.

If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.

If you cannot get anything at then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it ? Point your browser to the "Default Gateway", then login to your router.

If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Check to see if your "modem-router" is using the same 192.168.1.x address space as your Linksys router. If it is, then report back with this problem, and also state the make and model of your modem-router.

If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.

If you still have problems, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.
Note:  To reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system. It should work.

Message Edited by toomanydonuts on 01-06-2008 08:04 PM
Posts: 3,636
Registered: ‎09-07-2006

Re: Can't log into router setup page

Hey i think you browser(internet explorer) has incorrect password stored in it. And tried to auto complete the login. To clear this:
Open internet explorer
Click tools in menu bar->click on internet options->Go to contect tab->click autocomplete button->check all boxes under auto complete-> click clear forms and passwords-> click OK button
Now reopen internet explorer, and try logging using
Now if it asks for password but doesn't accept admin or any of your password, the reset router for 1 minutes, and login using admin password without any user name